Clip Sounds Reverb Garbled

The music on my clip sounds hollow like alot of reverb was added.  This is on all music.  I have reformated and loaded different music from different computers.  Sounds the same.  So I believe it to be the player.  Have reset the settings, changed EQ settings, change volume.  Sounds the same.

Anyone experience this are any ideas? 

Ah, that’s an easy one.  The Quantum Processor is picking up the audio from the next parallel dimension.  Note the characteristic delay caused by the quantization (solar wind byproduct).

That’s not it?  Bizarre.

On the serious side, there’s a strong possibility that the audio codec, or some component of your firmware , is corrupted.  The fix is easy:  The current build of the firmware is 1.01.20.  Go (on your Clip) to Settings > Info, and read the first line.  If you have anything other than version ‘.20’, the simplest step is to download the Sansa Updater, then plug in your Clip for a rapid brain transplant (new firmware), which should correct the issue.

If you have version 1.01.20, the Updater will see the current version number, and it won’t load another copy.  In this case, or any case when the firmware needs to be manually loaded, follow the simple directions in the stickies above. (Look up the “firmware 1.01.20” thread.

This should cure the parallel dimension issue.

Bob  :smileyvery-happy:


Thanks for the ideas.  I upgraded the firmware and formated the driver.  Loaded new music but still the hollow reverb like  sound.

Any other suggestion?



Perhaps a silly question, but:  is your headphone plug pushed in all the way?

Not a silly question at all. I have tested with 3 different headsets and a pair of external speakers. Same result. 

The hollow reverb sound is not a subtle sound it is pretty strong and obvious.  I have 5 other Sansa including 2 clips and nothing like this on any of them.


Message Edited by onlye on 04-07-2008 03:59 PM

Would a full format then reload the firmware have in positive affect?

i would try formatting and reloading my files. if that does not work it may need to be replaced assuming all the files play normally on other devices and computers.

The issue turns out to be something loose in the headphone jack. If you gently move the headphone plug and hold it just right you can get normal sound. A slight bump and its back to the reverb.

Returned the clip so problem solved.  Didn’t replace as I might hold off for a 4gb unit.

Message Edited by onlye on 04-16-2008 12:00 PM