Clip Is Pausing Between Tracks - Due to Rhapsody issue I can't find an answer for

Hi,

My Clip is pausing between certain tracks. Say track 5 plays to the end, then I get a message, “Synchronize device to continue music subscription.” It will then skip track 6 and go to track seven but in PAUSE mode, and I have to unpause it to get it to keep playing. I synchronize the Clip as instructed, but it will still pause after getting the same error message. My subscription is paid up and current.

I could not find any help at Rhapsody. I thought maybe there was a Rhapsody subscriber here that may have been having the same problem with their Clip and found a fix.

Thanks

Try to format your player from it’s menu, go to “Settings” and Select “Format”. then transfer your songs back to the sansa clip. “Synchronize device to continue music subscription.” error sometimes shows up if a corrupted file has been transferred to the player.

Note: make sure you have a copy of your songs before you format your player

Hope this information helps! :slight_smile:

Plug in your Clip, and open the Rhapsody client.  When the device shows up in the sourrces pane, let’s do a few touch-ups for your subscription.

Right click on the sansa, and select “license”.  Then, hold [Ctrl] [Shift] and right click again, selecting “Update Secure Clock”.

The newest firmware, available via the sticky threads above (29), addresses the “early subscription” bug too.  Be sure to update your firmware!

Bob  :smileyvery-happy:

I have the latest firmware that I downloaded as recommended from the Sansa Updater utility. What is the, “Update Secure Clock?”

Thanks

Look up one post, and follow the steps listed.  The device must be connected, and you must have the Rhapsody 4 client open and running.  Log in to Rhapsody, and follow the steps.

Two notes:

    1. The secure clock is part of the WMDRM (Windows DRM), the system that is giving you an error message.  The clock on the device must be synchronized in order for the subscription algorithm to work.

    2. The latest build of the firmware has addressed subscription “ending early” issues.  Update your firmware to the latest version 1.01.29

Bob  :smileyvery-happy: 

When I Right Click on the device I see license. I click on that and it updates the license. I cannot get the [Ctrl] [Shift] to bring up an option for the secure clock. What am I doing wrong.

Nevermind . . . .Ha ha. My mistake. It worked. Thanks!

Cody