charges used 250 now 280 will not work

I have referb 280 v1(01.02.24A) updated firmware this am.  Drivers are all up to date. 

Got used 250r & 260.  Tried to charge them but nothing good happened. 

Now my 280 will not sync (even though it shows finished…starts at 9:32 and finishes at 9:32).  I have deleted songs/playlists from 280 with no problem.  However, new songs to be transfered are not transfered but deleted songs stay deleted.   I carry about 500 songs at any given time and change some daily.

I have media player 11.  It’s simple to use.

I have uninstalled and reinstalled media converter several times to no avail.   

Could you please help me?  I use my 280 every day.

Are all of your e200s working properly on their own?  You may have a Device Manager issue, if they aren’t being recognized by the computer.

Sometimes, the drivers for the devices will get corrupted, as a special “gift” from Windows.  Note that the drivers are the same for all devices.

Simply plug in one of them (as long as it functions properly on its own), and open the Device Manager.  Find the Sansa, and select uninstall.   Disconnect, reboot the PC, and once it the computer is done rebooting, plug in.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 06-15-2009 09:49 AM

thanks for the help.  did as you said but did not work.  the only sansa i know for sure that works is the 280.  i tried to install new driver but got error message informing me that device driver (MTP Device) was not successful.  tried it 3 times with same message.  will research on site to find any other possible solutions. 


When in MTP, the drivers are integrated into WiMP 10/11.  Are you finding the Sansa listed under Portable Devices in the device manager tree?

There’s another possibility, try this fix.

If WiMP cannot properly communicate in MTP, there’s also the possibility that third-party drivers are interfering with the link, like the popular PS3 drivers.

Bob  :smileyvery-happy:

Wanted to let you know what I finally did.  Tried and tried to use MTP and driver problem still persisted.  Since I don’t use subscription service, I switched to MCS…backed up all my music…formatted the player. I can now sync, although it will not sync my music folders (just each individual song).  Will research that to figure out what to do differently. Still don’t understand why I would have this problem after 8 months of smooth sailing.  Am sure that it is microsoft generated but, hey, I made the decision not to Mac-it. 

Thanks for all the advice, Bob.  I, for one, don’t know what I would do without you and people like you to help me, a technology challenged oldster. 

My thanks.