Can't sync anything, but device is recognized.

I’ve been having sync problems with my Connect ever since I got it, and I’ve had to uninstall and reinstall drivers constantly. I just did a fresh driver install, and it still won’t work. In Winamp, when I sync it says “Error in insert: 8502007”, and WMP just says “Error”. I updated firmware, did several hard resets, I have Windows XP SP2, and I tried Yahoo! Jukebox. Any suggestions before I format the whole thing and start over, which I really would hate to do?

Strange…I can sync individual songs, but not my Coheed & Cambria CD. I’m looking at it right now, dunno what’s wrong.

Try reload of the latest WMP and then YMJ again.

can you try with WMP from another PC?

Strange, I deleted the album from my computer and re-ripped it with WMP, and now it works perfectly.

yippee. Thought it might be an odd rip.

I suspect you ran into this issue because the album had been ripped the first time with music protection enabled… Some ripping software out there allows the user to protect the ripped songs with a license…  I not 100% sure, but this is most likely the reason you had experienced issues in the first place.   


I have a similar problem.  After over a year, all of a sudden I’m getting an error that says "Error in Insert:80070002 .  This happens in winamp, but also with ‘overdrive’ which the local libraries use for their audio books??? H  E  L  P