Can't get fuze to advance to next audiobook

I have audiobooks in that same named folder, but when I press the >> button, it will not jump to the next audiobook, as it will when I am listening to music files.

What can I do to resolve this?


Press the button at 6 oclock while playing an audiobook, and enable chapter mode.

Thanks JK, that did the trick! It would seem to me that it should be enabled by default…