Can't copy 4gb mov. files from Canon DSLR.

Hi.

I have purchased a new Canon 1100d DSLR, with a matching Sandisk Ultra II SDHC Card (Class 6, if I’m not mistaken) in order to shoot 720p clips, and I was really happy about it.

I shot some movie clips, and due to the file system of the card (so I’ve read) the maximum movie size created is 4gb, so I shot 4 clips back-to-back, resulting in three 4gb files and one 2gb file. When I tried to copy the files to my pc, I found that 4 files of size 0kb were copied, when I copied them by accessing the camera from My Computer. When trying to copy from the MS camera wizard, I got an error message, saying that the files could not be copied. I am using win XP.

What seems to be the problem? this is very frustrating…THX

The files have to be less than 4GB.

UPDATE:

I tried to copy the files using another pc, running on Win7, and it worked!

Any explainations?

Never question success. :laughing:

They already have various men and women into their url=[http://www.manhattancallgirl.com] NY Escort[/url] data base, this means you could find your responses thru these folks. When it isn’table, url=[http://www.manhattancallgirl.com] NY Escorts[/url] on the internet online networks tend to url=[http://www.manhattancallgirl.com] NY Asian EscortEscort[/url] be an additional base free of url=[http://www.manhattancallgirl.com] NY Asian Escorts[/url] charge queries. Just for uncommon success, perhaps you may prefer to obtain the assistance of a smallbusiness what person bills an important price simply gain access to various other sources that individuals tend not to. Itrrrs likely, you’ll see that significant other as a result of these techniques516 Amsterdam Ave, New York, NY 10024-3905 (646) 291-8966 ?

have the same problem, but not not the same success:

Canon power shot SX210 IS

SanDisk SDHC 8gb class2

all pictures and some videos could be copied to my PC BUT 2 videos (.mov) with 3.99 gb and 670 mb could not be copied. I see them in the camera (via windows explorer) with their capacity. But when I copy them to the PC, they are o kb and I cannot see anything.

PS1: I always format the card with low level (once saved on mz pc)

PS2: I have no card reader, only the camera