Can not sync .wma files to 1GB Clip...

Hi,

Need some help here.  I have two ‘Clips’ - one 1GB Clip and one 2GB Clip.  For some reason, when I try and sync .wma files to my 1GB Clip using Windows Media Player, I get an error indicating “It is not possible to obtain device’s certificate.  Please contact the device manufacturer for a firmware update…”. 

This problem does not occur when transferring the same .wma files with my 2GB Clip.  It works fine. 

Does anyone have any ideas why this is happenning?  Yes, my firmware is up-to-date…

Thanks,

Anthony

@atsioukl wrote:

Hi,

 

Need some help here.  I have two ‘Clips’ - one 1GB Clip and one 2GB Clip.  For some reason, when I try and sync .wma files to my 1GB Clip using Windows Media Player, I get an error indicating “It is not possible to obtain device’s certificate.  Please contact the device manufacturer for a firmware update…”. 

 

This problem does not occur when transferring the same .wma files with my 2GB Clip.  It works fine. 

 

Does anyone have any ideas why this is happenning?  Yes, my firmware is up-to-date…

 

Thanks,

 

Anthony

Format the clip that doesnt work using the clips internal settings. Also make sure the 2 clips are in the same USB mode.

Well, tried the ‘format’.  Checked the USB Mode.  Both are set to ‘Auto Detect’.  Tried to re-sync a song that’s in .wma format.  No luck.  Same error message.

I also tried changing the USB Mode each of the other options.  I tried to re-sync each time I changed the mode.  I was able to sync when I changed the mode to MSC but the song would not play.  Message appears on the Clips screen asking to 'synchronize to continue the music subscription".

Anything else that you can think of?

Thanks for the help!

Anthony

Message Edited by atsioukl on 05-02-2009 11:54 AM

Sounds like the .wma file(s) you’re trying to transfer to a ‘2nd’ unit are DRM-crippled. If you ripped these files from your own CD’s in WMP, you need to go into the settings and un-tick the option to ‘Copy Protect’. Then re-rip the songs and re-transfer them. Now they should work.

You can also rip in .mp3 format so you never have to worry about DRM issues or seeing the ‘synchronize to continue the music subscription’ message ever again.

Thanks for the info!  The songs that I am trying to sync were downloaded from Zune, not ripped from CD.  I purchased them outright; they are not part of the monthly subscription that they offer.

Again, they download fine to my 2gb Clip but won’t do so on my 1gb Clip.

Any other thoughts?

Anthony