Blank Screen and 977MB Drive

I aquired a second hand Fuze from woot. The screen will not come on. Stays black. When I plug it into the USB port, I get 2 removeable discs in Explorer.

The first is labeled removable disk. It is 977MB. I can drag and drop files to and from it. (weird, since 2GB is the smallest fuze right?)

The second is labeled removable disk. It is 0 bytes. As it should be because it is the SD card slot.

The screen continues to stay black when these drives are available in Explorer.

I’ve tried the 15, 20 and 30 second reset.

I’ve tried the plugging in with the back button pressed.

I’ve tried the reset with Home button pressed.

Any advice would be appreciated.

P.S. I can turn it on and off while it is plugged into the USB and the drives will appear and disappear in Explorer when I do this, so I guess the switch is OK.

Another broken Fuze from Woot. Send it back.

I tried the firmware update, but since it is recognized as a disk and not a device, the updater will not work.

I can’t send it back to woot, it was in a BOC.

There are soo many people with problems here. I can’t find one positive OP.

Forget the updater and do it manually. Go to the firmware update thread:

and download from the All Regions link. That’s the firmware itself. If you don’t know whether you have a version 1 or a version 2, try version 1 first. The firmware will only run in the correct hardware. 

Unzip the file (fuzea.bin) and drag it on the driveletter of your Fuze. (If it’s the E: drive, put it into E:, not a folder within E: ).  When you disconnect, it should update the firmware.  If it doesn’t, try the other version. And if that doesn’t work, you got hosed by Woot, not by SanDisk, which would replace a new defective unit. 

Forums like this mostly exist to solve problems. That’s why OPs are about problems.  Everyone else is too busy enjoying their music. You want to see happiness?

Message Edited by Black-Rectangle on 08-15-2010 12:28 PM