.avi video trouble.

I downloaded an .avi movie to add to my 8gb view, but no matter what I try I keep getting “unsupported media format”

 here’s all the information about it:

resolution = 352x288

duration = 2:24:37

bit rate = 18kps

audo format = MPEG Layer-3

frame rate = 23 frames/second

data rate = 77kbps

According to this It should be supported.

I’ve tried converting it using Any Video Converter, and that not only took forever, but it didn’t work.

Then someone told me to resize it to 320x240 but the player still wouldn’t recognize it.

I also tried converting it using Sansa Media Converter, but it crashes everytime I plug in my view.

I really don’t know what to do anymore, since according to the site the file should be supported. 

The movie plays perfectly on my computer.

Try using AVC again, and select MPEG-2.  Note that the AVC application will take a while to do its number crunching, and will play possum while doing so.  It will build the layers one at a time.

Then try sending the video to the View and see if it works.

Bob  :smileyvery-happy:

Thanks, I’ll try.