"Available Reserve Space" failure(?) on new SanDisk Ultra II 960GB

I have just installed a brand new SanDisk Ultra II 960GB (X41100RL) on slave SATA port and also saw the same message in SanDisk Dashboard.  I am running Windows 10 Pro (64 Bit) on an Asus P5W DH Deluxe motherboard which has a JMicron JMB363 Serial ATA controller.

Would be useful if someone knows if this is a software bug or a defective drive?

I have the same issue with an Ultra II 480GB delivered yesterday. I thought I would check it out with the Dashboard before I started using it, and was shocked to see it reporting as Poor with the same highlighted issue.

I am at the moment connecting the drive via USB with the intention of copying the Win10 partition from my current HDD.

This issue seems to have only started being reported a few days ago so I wonder if this is a problem with with the drive firmware, the dashboard software, or there is a faulty batch of drives on the market.

I hope we all get a responce from Sandisk very soon 

Hi there,

same here. I got the the disc and it seems to work fine but the sandisk tool says “Problem”

Specs: Sandisk Ulltra II 960GB, Firmware X41100RL

Dashboard Version 1.4.1


SMART Problem is reported

ID 232. Available Reserve Space Vaule(raw)=100, Threshold = 4% !

Screenshot screen_sandisk.jpg

I have the same situation here. I just purchased a brand new SanDisk Ultra II 240GB and installed SanDisk SSD Dashboard. The S.M.A.R.T. report marks an exclamation point at ID 232, Available Reserve Space and indicates my drive health condition is Poor.



Certainly this surprises me since the SSD is just 2 weeks old and I only have installed Windows and some other software. This problem encourages me to try using a few third-party HDD check tools such as CrystalDiskInfo, HDD Scan, HD Tune. All of them report my SSD is OK, every S.M.A.R.T. attribute is green. Then I used CrystalDiskMark to benchmark the performance. The result is satisfactory as read/write speed is as advertised.

When I come to this forum, I notice many buyers are having the same issue: this and this. So I think this is more likely of Dashboard problem than the SSD itself.

SanDisk, you make me concerned about your product quality. SanDisk SSD Dashboard is a first-party software, nevertheless, it confuses customers, makes inaccurate calculation. Currently the latest version is 1.4.1, release date July 20, 2015 as shown here but you have not fixed it for quite a long time. Unless my SSD is from a batch of manufactured defective drives, you should resolve it ASAP.


I have the same sitation. A brand new SandDisk Ultra II 960GB drive, on a Windows 10 Professional 64bit, installation. I have the error that “Available Reserve Space” is at 4% Threshold. I’m hopeful as another user said, that this is an error with the Dashboard and not with the disk.


Same here. I just cloned my old OS to my new ScanDisk Utra II SSD on my PC and get drive health poor + smart issues dectected.

Please help.

I am not trying to say that it isn’t happening…

As a reference, as a data drive(s) on W7-64, I am not seeing that happen here, either as a single drive, or in a raid 0 configuration…with 240G or 480G drives.

I believe that it’s time SanDisk representative chimes in…


I have purchased two drives, a 960 Ultra II and a 480 Ultra II from Amazon. I got the 960 on Sunday, put it in a usb enclosure, installed dashboard and lo and behold, got the same error. Thought it was strange but thought I would try the cloning software. Worked great but still the error. I got ahold of Sandisk support this morning and they were very nice. Said to request an exchange from Amazon but I pushed and said that there were two forum posts about this same issue and thought it was weird. He then requested a screenshot to look into it further. I am concerned that the 480 GB will have the same issue as well. I will keep the forum posted on what the tech says.


1 Like

Hi all,

Just wanted to keep everyone posted. This has been escalated to an L3 Support engineer and to expect something in the next 24-48 hours. 


1 Like


I am also having this exact same issue with two Ultra II drives purchased directly from Amazon.co.uk warehouse (not a reseller).  The first was purchased on 10 February 2016 and second on 4 March 2016.

Both drives have the latest firmware X41100RL and I have the latest Sandisk Dashboard 1.4.1

Dashboard reports both drives have Poor health due to SMART issue 232 Available Reserve Space. Value (Raw) 100, Threshold 4%.

I’m very disappointed to have two drives with the same issue but suspect it is more likely an issue with the Dashboard software.

It also has not helped my confidence in the company, as a first time Sandisk customer, that when I tried to register one of the drives, so that I could request an RMA, the registration failed with the error, “Invalid Product Code for this product”.


SanDisk support have seen lot of people reporting this issue with SSD Dashboard showing newly purchased Ultra II SSDs have health issues and Available Reserve Space error in SMART. They have already started working on it to produce a fix pretty soon. This issue is related to Dashboard software not calculating the value of some SMART attributes correctly, this will not affect drive’s functionality or performance. SMART should come out just fine trying to test it using any other third party tool. They recommend Crystal Disk Info to provide SMART report in the event of encountering any issue before they come up with a fix.

I hope that helps!


1 Like

I got a 480GB last week from Amazon, saw this SMART error, exchanged it for another one and it’s the same error. So you are definitely not the only person to do this. I am glad we pushed back on this to get some answers.

Awesome. Thanks for the response and update on this. Glad it’s a software issue then.

I do find it strange that not a single representative has chimed in.

SanDisk, please make an official statement.

These newbie posts about fixing software are not the way you should treat your customers.

If there is no official response within next couple of days, I am sending the drive back as faulty.

As a prove, I have screenshot from your own diagnostics software.

I need some security… At the moment I cannot rely on your products.



Thank you for contacting SanDisk, we have noticed your inquiries about SSD Dashboard showing your Ultra II SSD have poor health and Available Reserve Space error in SMART. This is a known issue for us and our development team is working actively on it, a fix will be released soon. This issue is related to Dashboard software not calculating the value of some SMART attributes correctly, this will not affect your drive’s functionality or performance, if you have doubts in your drive’s statues, we recommend using third party tools like Crystal Disk Info to provide SMART report before we release a fix.

Forum Admin


1 Like

Thank you.

I am looking forward for an early bugfix.


1 Like


I think I figured it out or probably its just me who got it sorted out accidently. Downloaded the Web Camps Training Kit(https://www.microsoft.com/en-us/download/details.aspx?id=24629) for Windows that includes the following:

  • jQuery
  • Entity Framework
  • Visual Studio 2010
  • Internet Explorer 9 and HTML5
  • Web Applications
  • WebMatrix

I believe, It updated my .net Framework and which provided the OS what was needed by the SSD dashboard to calculate SMART report for the SSD. Please share the outcome. 

I hope it helps.



Thanks Prime_Tech for your post.

I can confirm that by following your advice and downloading the March 2014 Web Camps Training Kit installer from https://www.microsoft.com/en-gb/download/details.aspx?id=36393

then by manually selecting to install the .Net Framework version 4.5.2 components

My dashboard now reports that the drive is healthy.

It may be possible to just download the .NET Framework version 4.5.2 and install that but the Web Camp Training Kit installation did report that it has installed some IIS components too.  I think it is unlikely but perhaps the fix could be related to one of these IIS components that the Web Camps Training Kit installs.

I hope this helps someone.

Today I launch Dashboard again noticing the drive health status is Normal. That’s strange. I’m sure I have not installed any software since the last post except Windows Auto Update. I guess this miscalculation might be caused by underlying system service as Prime_Tech suggests to install another .NET Framework.

Now it’s much better to see all status green on Dashboard report.

I’m using Windows 10 64bit, Dashboard 1.4.1. I suggest to run Windows Update to see if it fixes the problem while waiting for Sandisk working on the new version.

I hope this helps everyone.

The best I could find on this is:

“232 Available_Reservd_Space”: Reports the number of reserve blocks remaining. The normalized value begins at 100 (64h), which corresponds to 100 percent availability of the reserved space. The threshold value for this attribute is 10 percent availability



How does SanDisk recommend that the SMART health be checked under Linux? If smartctl -a, there will need to be a conversion table. Please advise.