Automatticly syncing things? HELP!

I have the Sansa Fuze 4GB and I’m having trouble with it. As soon as I connect it to my PC (Vista) and then open up Windows Media Player it start to Sync! I don’t want it to, it adds so much I don’t want/need. It will add anything, music/pictures/videos/sounds. I only want to sync what I add to the sync list yet it’s syncing everything on my computer. How can I get this to stop doing that!

 This is cut-and-pasted from the Windows Media Player help page here.

Can I stop the Player from starting sync when I connect my device?

Yes. If your device syncs automatically, the Player starts sync every time you connect the device to a computer. You can turn this option off if you want to choose when sync starts by doing the following:


1.Click the arrow below the Sync tab, point to the device, and then click Advanced Options.

  1. The properties dialog box for your device is displayed. In the Sync tab, clear the Start sync when device connects

check box.

The next time you want to sync, connect the device to your computer, click the Sync tab, and then click Start Sync.