Audiobooks, resume feature, and Ch.Mode

Fbtjr  Why, oh why, didn’t I read your ‘irrational rant’ … yesterday before I spent over an hour changing all my tags from ‘Audio Books’ to ‘Audiobook’ so that my current e200v audiobooks would now slot into the Fuze’s nice new audiobook home giving me access to the resume feature.  Like you, I move back and forth though my audio-books and have bumped into the same illogical problem of the default ‘automatic resume’ playback feature when moving from one track to the next, rather than starting from the beginning of the tack.  Hopefully the fix for this will come with the next firmware update!!!  :smiley: Meanwhile, one solution would be to do the reverse of what I have done and simply reset your Genre tags to ‘Audio Books’.  [space between words] This would give audiobooks their own slot under Music – Genre – Audio Books… Not so good if you want to use bookmarks or shuffle music without books, but it should help the ‘flow’ problem until this problem is resolved.   Mind you this matter is less annoying to me than the audiobook speed feature which was one of the main reasons why I bought the Fuze – Hopefully someone is also working on making this a ‘speed’ feature rather than a pointless pitch feature.  :cry:

A simple solution to the problem of resume only working on a file, not the book, is to make the book a single file.  Or maybe 2 or 3 files if it’s a very long book.

I do this using a freeware program called MP3 Merger.  Google will find it for you.  It takes about a minute to merge multiple files into a single file.  It’s simple to use and it’s free.

I generally make a single file if the book is less than 10 to 12 hours.  If it’s more I’ll make 2 or 3 files, as needed.  This works perfectly in all modern players as long as they have good accelleration for fast forward and rewind, which the Fuze does.

I’m currently listening to a book that consists (after I merged them) of 3 files, each about 9 hours.  I listened to the first file on a Sansa Clip and the rest on a Fuze.  I’ll probably finish it tonight.  I have about 3 more books, all fairly long ones, on the Fuze, all in single or double files.  I’ve been doing this so long I no longer even keep the shorter files.  I just achive the longer ones.  They’re what I use and that makes my book catalog a LOT shorter.


Barry, Thanks for the tip on MP3 Merger - this is much faster than the program I was using.  Personally I don’t want to have my books as one file - I like to have them in chapter form [hence the thanks for the merger - often CDs aren’t in this format] that way I can easily find what I am hunting for in relation to the book I’m working through - I’m still very much hoping for a fix to the automatic flow problem where subsequent tracks do not automatically start from the beginning of the chapter/track.  Maybe the auto-Resume should simply default on Start from Beginning…  

OK then, please tell me how to do this:  I want to stop listening to my audio book and be able to come back to where I left off.  Do I press the pause button and then turn off the player?  Do I just turn off the player? When I return do I have to press “resume?” I swear, no matter what I do, I seem to be in a different place (even though the time where I left off seems to be the same.  As the guy above said, I have no idea if I have skipped a chapter or am I just forgetful???

Please give me a simple explanation.  I have looked in the manual and there is no explanation how to turn off and return to a book!!!

If you pause the player before turning it off, then when you turn it on and press the play/pause, it will resume. The tricky part is if you play part of a book, then play some music, then turn it off, when you turn it on you choose the audiobook submenu, then the player will lead you back to audiobook file you were last playing, and allow you to resume. That assumes of course that your audiobook files have the genre audiobook or are in the audiobooks folder on the player, and that all files in the same audiobook have the same album tag, and the track number tags were set properly.