Audiobook section headaches

I can’t get my audiobook section to work. I rip the CDs of a book onto my Windows Media Player. They become wma files. I then drag them over to the audiobook section of the MP3 Player. The section reads each track as an individual book. I have made sure that the ID3 tags under genre are audiobook. I also make sure the album and artist of the ID3 tags are the same. Both failed. I put them in the podcast section. All that did was read each book CD as a separate podcast and their tracks as episodes. I have updated the firmware. I tried to explain my problem to the company twice via email but they basically say call us. I have checked out the boards and it still doesn’t work (that’s where I got many of my above suggestions). I would have never bought this thing If I knew it would be this hard to do what should be a simple function. I will probably have to just put them under a playlist under the Music section. If someone actually has a real solution, please explain it to me in very painstaking detail.

I personally gave up on doing the audiobook directory and genre audiobook. Instead I changed my genre to ‘Podcast’ and placed the audiobook files in the podcast folder under it’s own folder with the audiobook name. I learned to do this from the podcast series that I also listen to. It will go from one chapter file to the next without stopping. It also makes it easier to deal with in this way that you can see your individual book on the main podcast screen and enter into it or just click play and have it resume from where it left off. The audiobook folder is a cluster mess with having the books intermixed if you have more than one book on there and a lot of chapters / files for each chapter or disc. Give it a shot and see if it helps - it did me.

First off, using the “podcast” genre is generally a better, as the “audiobook” genre has some known glitches.

Second off, when ripping CD’s using Windows Media Player, it’s best if you make sure you are not using DRM (which is used by default). To disable this, right-click on the top of the player. Then, in the tools submenu, select Options. Under the Rip Music tab, uncheck the “Copy Protect Music” box. From there delete the rips you already made, and start re-ripping.

Thanks for the advice. it worked first time. from now on- all my audio books will be going straight into podcasts. Previously it was an absolute nightmare of unconnected paragraphs and chapters.

Changing the genre to Podcasts and putting the mp3 files straight into the podcast folder is the best fix yet for playing audiobooks on the Sansa Fuze+.  Works like a charm.

Thank you very much. 

  • Dataryder