Audiobook folders

I’m trying to listen to audio CD’s that I rip on my Fuze +.  I was initially having problems with the files playing out of order.  After reading several of the posts regarding audiobooks, I downloaded mp3tag and have fixed that problem. 

However, the issue I’m having now is that I can’t seem to figure out how to put all the files that go with a cd (or a whole book) into a folder so that I can just select that one.  Instead, when I loaded a book that had 8 cds with 99 files on each, it showed that I have 891 individual audtiobooks.  

It basically means that I can only put one audiobook on the player at one time since the track numbering system will then make them play out of order.  Beyond that, I don’t want to have to scroll through 891 files to get to the start of the next book.

Any ideas on how to fix this would be GREATLY appreciated,


Give all the files for an audiobook the same album tag. Then the player will recognize them as one audiobook.

As for track numbers, you could use 4 digit ones, and start with 01001 for the first file on the first disc, 01002 for the second file on the first disc, 02001 for the first file on the second CD, etc. If you know there are 99 or less tracks per CD, you could use 4 digit track numbers.

Thank you for the response, but I’m afraid that didn’t work.  There are 8 cds for this book.  Naming structure for the files that I set up in mp3tag is:

0101 for first CD, first file

0102 for first CD, second file

0801 for eigth CD, first file



filename = 0101.wma

title = 0101

track = 0101

This is the way I had it setup when I posted my question, so I made no changes to that.

I initially had the album names corrosponding to the CD numbers: Tiltle 01, Title 02.  I changed all of these to just Title as suggested.  However, when I move it to the Fuze, it still shows that I have 188 audiobooks with each file being a single audiobook.  Discnumber is blank so I don’t believe that is interfering with anything.  I can’t seem to get it so that the individiual files are all included into one audiobook file.

Are you sure they all have exactly the same album name? To do that, I select all then change the album tag, and then choose to save it. 

Try choosing a different album tag. “Title” might be confusing the player?

Did you try enabling chapter mode in the Audiobook settings?

How are these files situated on the player? What is the folder structure?

Yes, because initially they were named Album title 01, Album title 02.  I selected them all in mp3tag and changed the Album to just album title only.

Unfortunately, if I don’t change the title to the 0101,0102 format, they aren’t on the player in order.  It is the title that is actually showing on the player as the name of the audiobook. 

For example, when I go to select an audiobook to play without renaming the titles it shows:


                Author Name


                Author Name

The only settings I see under Podcast & Book Settings are Playback speed and chapter skip.  Chapter skip was set to off.  I have changed it to on, but it didn’t make any difference.

Folder structure:    Sansa Fuze +\Internal Storage\Audiobook\Album Title\individual files

I’m using Windows Media Player to rip them if that makes any difference.


I have no idea what is going on. Perhaps you should try reripping them into mp3 files. The Fuze+ had a number of firmware issues, and since most people use mp3 files, the most effort has gone into fixing probrems with mp3 files.

I’ve basically found two ways to go with this.  Not as easy as just ripping and movng, but they do appear to work.

  1.  For items I have already ripped with Windows Media Player - I have to bring them into mp3tag, change the genre to Music and number the title with leading zeros.  Then I can move them onto my Fuze + in the podcast folder and play them that way.

  2. For new items - downloaded a program called freac.  It allows me to rip files into mp3 format as one big file instead of numerous little files.  I then do a little clean up with mp3tag and they will go on the player as audiobooks.

I do think I am going to look for another player as I don’t like the Fuze + very much.  I have an old Creative Zen X-Fi 2 that I absolutely love, but I’m afraid it is dying on me.  It just has better features and isn’t so cranky about how things are put on it.

Thanks for all the help.

Before you give up on the Fuze+, I suggest that you try putting Rockbox on it. Rockbox is a free alternative firmware(operating system) for the player that is said to avoid the issues the original firmware has.