audio books

I synch’ed an book using Windows Media Player.  The WMPlayer says it’s done etc (I can also play the book on my PC)., but when I try to play the book on the Express, all I get is the title scrolling by, no sound, no indication that anything else is loaded. (This is my first attempt to download anything and I am very frustrated.)  What’s wrong?

I found that Audible Manager works best for syncing over books from Audible. I have successfully added a book using Audible Manager on my Express and it works flawlessly.

Does the player indicate that the book is actually playing? Does it remain on Pause? Do you get any error messages at all?

The top line on the Express screen just shows  “CH 000/000”. Beneath that is the author and the scrolled title.  Beneathe that the bar shows 00 progress in playing. Nothing is in Pause that I know of.  No error message.

BTW, I first tried synching the book directly from, and the Sansa Express appeared to go completely dead (I had to do a hard reset to get it to work at all after that.).After that I synched from my Windows Media Player.

Hope someone can figure this out. thanks

Sounds like an issue with the book or when it was synced.

The audiobook I am currently listening too displays CH 005/005. The numbers indiciate how many “chapters” Audible has created for the file. If I go somewhere near the middle of the song, it is 002/005. When it indicates it has 0 chapters, something could be wrong with the file.

By your post, I cannot tell if you used Audible Manager. Try the standalone Audible Manager by downloading it from the link below.

Click Here for Audible Manager

Once Audible Manager is open, add a new Mobile Device. This can be done by clicking on “Devices” on the top, then “Add New Device”. It will connect online to get an updated list of devices compatible. Scroll down until you see the SanDisk Sansa Express and install that update. Now, right click on the book in the upper pane of the manager, and select “Add to SanDisk Sansa Express”, and the book should now be syncing over. Once completed, you will see the song on the player (in the lower pane). Disconnect the device and see if it works under Music > Audiobooks.

Too late. I used up my book credit so I can’t download another book from Audible.  I tried this direct method the first time around and the Sansa Express just died.  I managed to download the book to WMP 11 from Audible, where it sits now. thanks for trying.

I believe Audible will let you redownload books you have purchased. Try redownloading it and using the manager with the steps provided in my pervious post.

On the first use of an audiobook on my Sansa Express, I merely dragged and dropped the files from my PC onto my Sansa Express.  The files were visible on the Express, but I could not get them off of “pause”.  Based on Laguna’s suggestion dated 7/19/2007 I downloaded (synced) the files onto the Express using the Audible Manager.  It worked!  Thanks for the tip.