Any known problems with Sansa Clip and Dell Inspiron 700m?

I have a 2005 Dell Inspiron 700m, XP SP2 with WMP 11 and have blown through 3 Clips since November - all stop working after a few weeks or so.  They stop charging and stop being recognized by the computer.  Have been working with SanDisk support, and tried every solution I have read about on this forum and all of what support has told me to do (reset, format, MSC, MTP, uninstalling usb ports, etc. etc. etc.)

Wazup with this?  Any ideas?

I would guess a Dell issue.  Have you checked any Dell Forums for USB issues with the 700m?

You should try to use a powered USB hub and see if this helps in case there are inconsistencies with your USB ports.  If the problem does not occur with the hub, then you will know the computer USB ports may be causing the issue.

I agree with JustReboot on trying a powered USB hub with the Dell. I have a Dell and if I plug my m200 (I know it’s different, but it’s SanDisk MP3) into a front USB port and then power the PC on, I get an error that the Hard Drive failed.  If I plug my SanDisk flash drive into a front port, my USB mouse locks up. Unplugging the device from the front hub fixes the problem. 

Search on Google for the words “Dell front USB” (without the quotes). Dell and USB problems go hand in hand. I can’t plug both my external HD and external DVD burner both into rear ports, must use a powered hub for one or both of them. All hubs work great on my emachine and Toshiba laptop. A cure may be an internal USB card. Wal-Mart has them cheap and I got one for my Dell and it works great.

Just to clarify, I need a ‘powered’ USB hub, NOT a ‘self/bus powered’ USB hub?  It seems some just plug into an existing USB port and just offer more ports  - others also plug into an outlet to operate?

Yes, “powered hub” has a seperate power supply that plugs into the wall.

Funny, I posted this same suggestion in the OP’s original thread about this issue :stuck_out_tongue:

Message Edited by Walt-n-Florida on 08-07-2008 08:50 PM

Hi Walt-n-Florida

When I went into WMP and clicked on sync, I don’t get the option of ‘sync settings’, I only get the options of:

Refresh devices

More Options

Help with Sync

I did the second thing you recommended of clearing history and caches, but no result, the computer still doesn’t see the clip.

Walt - your post contains considerable misinformation… Please try to research subjects thoroughly before posting

@walt_n_florida wrote:

A non powered hub is really a USB 1.1 hub. It draws its power from the PC and doesn’t send any power out to devices attached to it.

WRONG! The distinction between USB v1.1 or v2.0 has NOTHING to do with being powered, or not. It’a all about speed. USB v1.1 allowed a maximum transfer rate of 12Mbits/second, and USB 2.0 increased this to a maximum of 480Mb/s.

There’s obviously an error is the statement “doesn’t send any power out to devices attached to it.” ALL USB hubs must send some power to a connected USB device, or the device cannot work! An unpowered hub has a “power budget” which in total cannot exceed a certain level, dictated by the USB standard. Powered hubs have a higher power budget, basically. Some devices require more power than others and this is where the distinction between powered and unpowered is important. Furthermore, some USB ports (laptops especially) are not fully compliant with the standard and this can cause problems with “high power” devices.

@walt_n_florida wrote:


<snip>Powered or USB 2 hubs take two forms <snip>

Again, “Powered” and “USB 2.0” are not synonymous.

There’s a pretty decent write up in this Wiki article, check it out

Also, USB2.0 has a power management scheme integrated in the driver package.  The Sansas batteries are hungry for a wee bit of juice, unlike a printer or flash drive.  The port is rated at 500mA per connection.

For those without USB 2.0, there are cards available for USB2.0 expansion on the PCI bus, and they are under $10!

Bob  :smileyvery-happy: