After a while the express cache chart flatlines?

So far my replacement units not reset once which is great.

But i finally got it to do something weird.

The chart has become non responsive

I pretty much can tell its still caching, system is fast on loads but its weird how the chart never really moves.  The MBytes reading is misleading since I tried restarting the service and the application, should be close to 100GB of reads, since I was doing some duplicate file scans and such, and have left the system on for several days.

The used cache number still changes, its just the chat that never really changes from a flat line.

Or maybe its scale is way off and if its counting a few mb reads vs the total of 100GB+ then it can’t chart a difference because its relatively too small?

better example

239gb reads so now the charts all super flat:P

better example of high read flatline chart

I ran checkdisk on some of my drives…

Wetnap, would you go to a Command Prompt, type in eccmd -info , and tell us what read and write percentages are shown?

I seem to hover around the 52% read and 12% write

Cache seems to build slower when I leave it on my jbod rocketraid 230x card instead of my motherboards controller

Hopefully its caching all drives now just the ones on the raid controller.  My os drive is on the motherboard controller.  I figure better to divide to avoid bottlenecks?

I notice the cache builds very slowly and only when it thinks the system is very idle, perhaps it would be good to have a high priority rebuild button which would speed up cache rebuild for those who want some control, perhaps if you are afraid it will cause problems when people forget …have it only enabled a few hours after the button press…

But yes the flat line on the graph continues.  the eccmd info % is probably more useful than the graph on expresscache.  At this point its just hard to tell what its caching and if its working or when i feel a placebo or not, or if something was already cached in ram instead.

I’ve had to upgrade my other drives and video card etc in the mean time so I had no time to test or consider anything a valid measure because too many variables keep changing.

Would also be nice to be able to exclude some drives…  I just don’t want express cache to access or defrag my data drives for no reasaon.

Doesn’t seem to matter how much read % there is, once the cache is full, it starts to drag, and most reads are single digit range in the  windows resource meter.  Trouble shooting everything else before I acknowledged it was this, it just was annoying to find out my system actually gets slower in the end with the cache enabled when it gets full.

So far I’ve dropped the partition size to 23GB, until it got full it was actually fast again, no flat lines, and it seemed to be doing its job, but as it got close to the 23Gb paritition, same problem happened again, general system laginess, as if I had 3200rpm harddrives instead of 7200rpm harddrives with a cache.

Now down to 18GB, we shall see, but its not really a good option… I’ve seen people drop to 16 to claim it works there, but we didn’t pay for a 16Gb cache drive…thats for certain.

The behavior is exceptionally weird in a program like chrome canary, when the cache starts failing, the multiple tabs that I restore each time on the browser load, many just sort oif hang and take forever to load.  This doesn’t happen without cache or when the cache is not full.