A solution for cache reset randomly in Windows 8/8.1

After I scream with a cache reset randomly of ExpressCache in Windows 8.1. Now, I found a solution to fix that problem.

Just turn Fast Startup feature in Windows 8/8.1 off. Solved!

(Control Panel -> Hardware and Sound -> Power Options -> Choose what the power buttons do -> Change setting that are currently unavailable -> unchecked Turn on fast startup -> Save changes)

I think that because Fast Startup feature in Windows 8/8.1 is not a full shutdown (they calls hybrid sleep). So, ExpressCache maybe confuse about power stage when you shut down your computer and start you OS again.

Here is an info about Fast Startup feature in Windows 8/8.1


Hope this solution can fix your problem and sorry for my bad English skill. :frowning:

This works 100% for me thus far. I shut off Win 8.1 fast startup and now the cache doesn’t reset each shutdown.

Good to see your problem has sloved. :smileyvery-happy:

Thank you for your confirmation.

Can someone that resolved this issue by turning off this setting post the msinfo32 log? To export the log open the command line and type msinfo32 and press enter. Then in the upper right corner click file then export.  

Here you go.




Thanks, iKrit !!!

It worked 100% for me. You put an end to a lot of annoyance with such a simple solution.