8gb SDCZ36 - Blinks rapidly, cannot format, cannot write

Hello all,

I’ve experianced this issue a few days ago. My pen drive stopped working, and any disk manager I use displays the partition as RAW. The same, with any computer or disk utility, it refuses to format. I get a rapid blinking light, and a device error (which displays a different error every time). I tried on Ubuntu’s Live CD and Windows 7. On other computers I’ve tried with Vista, XP, OS X, and the Live CD. The same result happens. I’ve also tried the HP utility and it still refuses to work. The drive cannot be more than 7 months old. This happened before but I forgot what I did to fix it.

Any help is appriciated.

Thanks!

Sounds like it got pulled out one too many times.  It happens.  Call Customer Service and see if they will replace it.

Hi,

You almost did everything, try to bring it back to the manufacturer and ask for replacement if it’s under warranty,

Have a nice day

Hi,

Have you tried a format in windows? Go to my computer, right click on the disk, and choose format. If you have tried, I do have (somewhere) a tiny little prog specifically for formatting USB drives

The study (http://www.nyasianescortsoutcall.com) ]NY Asian Escort involve (http://www.nyasianescortsoutcall.com) ]NY Asian Escorts from seven  to three days of the attack. Parcircumstances at the time, and how they felt. To find out whether the (http://www.nyasianescortsoutcall.com) ]Asian Escort NY memories formed would be lasting ones, the group sent out t(http://www.nyasianescortsoutcall.com) ]Asian Escorts NY participants again 

Hi, Follow this

Format Unformatable USB