8gb Cruzer only partly plays WMV file

Hi, when I open a WMV file from the vault, the computer only plays 20 secs of a 5 min WMV video, any suggestions?

Copy the file to a location outside the vault then play it.

1 Like

Hi Ed, thanks for the interest but I tried that and it still only plays 20 secs

if it is outside the vault and the issue still occurs the problem could be with the file not the drive. Copy the file to the computer and try to play from there. if you have the same issue the file has some problem. 


back to thjis old chest nut the WMV file only plays a few secs of the video but there are 8 similar WMV files in the vault and all do the same just paly for a max 14 secs then fail. These files used to play no problem  from the same USB drive but suddenly this happened. I tried to copy the files out to another drive but still the same result, how could this have happened?

if you have copied the files outside of the vault and the same issue occurs then it seems the files are corrupted. data corruption can happen for many different reasons without knowing what exactly occurred before it happened it would be difficult to tell you why. 

ok thanks for the interest

I got the same problem.  I believe this is something to do with software.  My video file supposed to play 15 minutes long but when stored in this flaskdrive, it plays around 18 seconds.  I wondered if any tech guy from Sandisk had any input to this problem.

It is the same problem with me.

To play a WMV file it must be removed from the vault before playing.  No players can read vault files.