3/4 of m250 disk space is inaccessible

When I try to copy an MP3 file from my laptop to the M250, I get this error message:

Error Copying File or Folder
(X)  Cannot copy [filneame]: The directory of file cannot be created.

Windows Explorer shows the m250 space available like this:

Capacity:    1.90 GB
Used space     493 MB
Free space:  1.41 GB

I experimented by first deleting one of the files from the m250,  and then repeated the attempt to copy from my laptop to the m250 a file of about the same size as the one I had just deleted from the m250.  This time the copying process proceeded normally.  But when I tried to copy a second file, I again received the same error message as before.

From that experiment I’ve concluded that, even though Windows Explorer shows 1.41 GB of free space on the m250, the Windows Explorer copying function seems to find the m250 “disk” to be “full” with no more room for any more files.

Any ideas on how to get access to that 1.41 GB of “phantom” storage space on the m250?

Will in Seattle
a.k.a. “Clueless”

P.S. I imagine that the first thought that will occur to anyone reading this would be:  “Why bother with such an old player.  Just toss it and replace it with a current model.”

My answer is threeold:

First, I try to avoid adding to the ever increasing avalanche of trash we are all sending to our landfills, so I make an effort to repair defective equipment and get as much use out of it as possible before tossing it.

Second, I’m an old disabled guy, scraping by on Social Security which barely covers my monthly living expenses, so it’s a major expense for me to shell out for a new MP3 player.

Third:  I’ve learned how to use this little player, and in spite of its many annoying quirks, there’s a lot I like about it.  For example, it uses rechargeable AAA batteries, so that I can always carry a spare charged battery or two with me when I go out and so I never have to worry about it dying on me when I’m away from a charger.

@cluelessinseatl wrote:

Any ideas on how to get access to that 1.41 GB of “phantom” storage space on the m250?

Format it. Note, this will clear (erase) the entire memory (although just what you’ve added, not the firmware or operating files) so you will have to re-load it afterwards.

Seems like that’s your best option. Please let us all know how it worked for you after the reformat. Honestly, i=this is the first time I’ve seen this issue. 

Thanks for the help, folks!  But I’m sorry to have to report that last week I lost my little M250 at a bus stop.  :confounded:

But I’m also very happy to report that yesterday I picked up a donated Fuze 8GB from FreeCycle Seattle :smileyvery-happy:

So I’m having a lot of fun figuring out how to work it.

I’m going to have to come up with some way to wear it on an armband.  And get used to remembering to recharge it.  (The main thing I liked about the M250 was that when a batter died I could just pop in a freshly charged AAA).

But all-in-all I’d say that it’s a big improvement over my lost player.

So, I guess I should mark this thread “solved,” eh?

Fate. Karma. Luck. Whatever you want to call it, I love it when something like this happens. Have fun with your new Fuze! A lot of people would give their eye teeth to have one of those today; they are a great player and have been discontinued for some time now and in high demand. That is, if it’s one of the original Fuzes and not the Fuze+.

Check out eBay and other online shops; there should still be a few armbands specifically made for this around. You can also download the manual and firmware updates for it here on the fourum. :smiley:

Dang!  It looks like I’m back to square one.

That hand-me-down Fuze player is great for MP3s but the FM tuner is spotty so I bought an old M230 from eBay to use for listening to the radio.

The M230 radio seems to work fine.

But I’m unable to remove the rap and hiphop music that the previous owner had on the M230.

When I “look at” the player from Windows Explorer (Win 7) it shows a blank file list…  But it also shows the “disk” as three quarters full.  And the M230 player itself displays a long list of MP3s.

Does this mean it’s time for me to try to figure out how to refomat the M230?

Will in Seattle

a.k.a.  “Clueless”

I decided to hold my breath and go ahead and try reformatting my M230.

I found a set of simple and easy to follow of instructions on eHow:

How to Format a Sansa M230

So I took a chance, hoping I wouldn’t end up making the problem worse.

And the reformatting seemed to do the trick.  I  copied some test MP3s on the the M230 and the now show up in Windows Explorer, as well as on the M230s little LCD display.

So I can mark this  thread “Problem Solved.”

Good for you! :smiley: