210 files missing from the encryption Vault, in Secure Access.


210 files missing from the encryption Vault, in Secure Access. 

I copied a directory (with about 22000 files in about 1000 folders, via Windows 7) to a 16 GB Cruzer Edge USB Flash Drive using SanDisk Secure Access, then noticed that the 43 Vault Directories held about 210 fewer Files.  So via Secure Access I copied this 12 GB directory from the flash drive to another location on my hard drive and still saw about 210 fewer files, and I also got the message: “Restore completed with errors”,  no doubt referring to different errors. 

None of this happens when I copy the same directory using Windows 7 to a USB Flash Drive; significantly the file count and sizes all match in the copies.  Perhaps some files are not being copied, but which ones?  And the errors would be in which files?  Even when useless or secret Windows 7 files are not being copied, still not copying them creates indecipherable confusion.  Could these design errors be circumvented or is Secure Access not yet ready to be used?  Or do I just pretend everything is OK and inevitably discover a disaster.

I would be interested in using a collection of 256 GB flash drives as an approach to backing-up data, but naturally I would have to understand what’s occurring with the encryption processing.  Although I updated the Secure Access software today, I noticed that the prior release date was July 19, 2011.  Thank you for any help, alternative software suggestions or references.    11/18/2013. 

are you using SecureAccess 2.0? have you tried copying the files is smaller chunks and see if you still see the same issue?