2.67 GB+879MB: >8GB=WTF?

I amptied the music folder of my 8GB Fuze to replace the content with redo’s that were better organized (ID3 tag-wise) I got some 900 @ 2.67 GB back in but when I went to put in the last 330-some @ 879 MB I got the “Cannot copy files there is not enough free space” note. Q’est qe ce?

You could simply format (from the Settings menu) and that should clear everything, plus optimize the memory clusters for peak performance.

Funny you should say that, I just did: same deal and deleted and replace the material in my 4GB with no prob. I’ll try re-updating the firmware

Well, that’s another excercize in futility Question does a Fuze make a nice explosion when you peg it against the wall?:slight_smile:

Well, I was going to reload my Connect as well. Maybe if I do that in front of the Fuze and it sees the old Connect getting it done, it will be embarrassed into straightening up and flying righ: Ya think?

After you Format, the Fuze should show you how much space is on it under Settings/System Settings/Info. The 8GB should show 7806 MB of included memory (well, that’s my v1, might be slightly different on v2)  and a certain amount of free space. What does it show after formatting yours?

Your computer only sees one USB mode at a time. You may have had content on there that was sent over in the other mode than the one you normally use–so while you emptied the Music folder, there still could be music from the other mode. 

But Formatting should zap all of it. Curious.

Ecactly as you said


The Connect did not relaod

When I first tried to reload the Fuze. I did it from my general music folder @3.18 GB and in all cases except reloading the 4 GB it dind’t take.NOw when I first reloaded the 8GB successfully I did it from separte folder containing the same material but organized by Album. The Sixties album did not take. I copied Sixties from my External hard drive to my desktop and tried it again zippo

So now my 8GB, having been formatted and unsuccessfully reloaded was empty, So I tried to load from the Sixties folder (also album) and Guess what. I got that nasty note. I did a quick visual on the album and found no alien files or what look like bad ones but that does seem to be the culprit. I thought it might be some new files that I put in yesterday, which I still had and tried them and they loaded fine

It appears that I have a bad file there but can’t find it by visual inspection, yet, my 4GB Fuze took everything and didn’t even burp

This is getting nasty, All I did with the Sixties album is re-ID3 tag for album and mode using AudioShell, which never acted up before You can mass retag by going into the foler select all,/properties/AudioShell tag edit/ check the fields you wnat to do or redo and they go live, fill them in and hit OK and it does the rest. Besides I re ID3’ed all the files to be sure that the album/genre fields matched and the other  folders had no problems copying

I have no idea about Audio Shell but every tagging software seems to have quirks.

I suggest a mass retagging with mp3tag which is very Fuze friendly.


Install mp3tag.  When you install, let it add itself to context menus (an option while installing).

Open mp3tag and in Tools/Options/Tags/Mpeg make the Write option ID3v2.3 ISO-8859-1.

Then just right-click your Sixties folder, Choose mp3tag to open it, and under File do Save Tags to make sure they optimized for the Fuze. 

If that doesn’t help, there may be large imbedded images hidden in the files. Go to an album that might be a problem, right-click on the folder and open with mp3tag. Highlight the files and under View choose Extended Tags. If you see album art there is an imbedded image. You can click on the little floppy disc icon, and it should save the image as folder.jpg in the album folder.  (NOTE: This doesn’t always work and you can lose the album art–which if you really care about you can download as a jpg from Amazon or somewhere). The you can click on the X to delete the imbedded images.

People try to stuff a lot of things into Comments and images, and the Fuze isn’t built to handle it all.

I’ve used AudioShall for years and this is the first time it would have failed. Hoever the folders weighs in  at a svelt 879 MB. About imbedded images, I  remove all album art but you may have something since that seems to be the only thing that makes sense. I have mp3tag but have never been able to fibure it out. AudioShell works in Properties

Hah! You gave me the fix!

Taking my cue from your remark about a large imbedded file I went to the offending folder/Select all/Prperties/AudioShell Tag Edit then went live with Album Cover Art. I saw no image in teh image field and both the Add Album Art and Remove (album cover art) were live. Wuzzup with THAT? So I hit remove and got an access violation at some address so I acknowledged and then hit Add Album Art. I got the Open/Cancel dialog box and there was a folder icon and “Shortcut to New Folder (2)”. I looked up at the top folder box that told me what folder it was looking at and it was the same folder I was in. I left Properties and headed to the files beginning with the letter S and there was the nasty little bugger staring me in the face. so I yanked it. then went to  my main music folder. All the material in my main music folder was Copy/Past’ed from the smaller folder  so that nasty little roach would be in there as well. Sure as Schlitz it was there so I yanked it then connected my 8 GB Fuze and copied the files from my main music folder and in they went with nary a word of backtalk

Now I have to go into the backup folders and remove the same shortcut and then into my 4GB which took it in without so much as a protest and delete it.

Glad to have my 8 GB humming along

Book 'um Danno! This cas is CLOSED!