Reply
Newbie
Posts: 1
Registered: ‎08-05-2018

iXpand base not working on iOS 11.3.1

[ Edited ]

Nope, not working on my end.

Had iphone 7 (two of them) running ios 11 without issue.

Just upgraded to the lastest 11.3 today, and nothing is working now (says ibase not connecting).

Also just bought an ipad pro 12.9, and updated to the latest ios 11.3 out of the box. Then I downloaded ibase app, and it did not charge or recognize the base.

My phones were charging fine on third party lightning cable.  Now it does not recognize the cable any more (says  this accessory is not supported and then stopping the charing process).

I am certain that this is a new ios issue, and not a software issue.

I went to the sandisk website and followed their instruction: uninstalling, reboot, and ininstalling the ixpand base app to no avail.

 

So disappointed for such a good product.

Newbie
Posts: 1
Registered: ‎08-09-2018

Re: iXpand base not working on iOS 11.3.1

I have the same issue.

 

I got my iXpand Base 64 GB as a gift on April.  It worked perfectly on April.  It charged and back up my iPad Pro and iPhone 7 +.

 

Now, it only works on my iPhone 7 +.  My iPad Pro shows not connected and not charging.

 

Highlighted
VIP
Posts: 2
Registered: ‎09-12-2017

Re: iXpand base not working on iOS 11.3.1

Do you have the same issue with 11.4.1 as well? This is the latest version of iOS.

 

Also plug in your iPad Pro to your iXpand base and do the following:

Go to settings > general > about  do you see "iXpand Base" listed?

This would be more towards the bottom under the "SEID"