Showing results for 
Search instead for 
Do you mean 
Reply
Newbie
lou500
Posts: 2
Registered: ‎02-20-2008
0

Sync Problem

 I recently purchased an 8GB  sansa view and have been having a little bit of trouble with syncing MP3's on to it.
Some MP3's sync with no problem, while others just get stuck in the middle of the sync and the player just freezes and the connection arrows stop spinning. I Have to reset the device to unfreeze it and the songs I were trying to sync do not appear on the player. This only happens with some MP3's and all the Mp3's are Unprotected files so I didn't know what was going on. Then I discovered what might be the problem. I found that when I went into the tag editor of the MP3's that didn't work and erased the Album Tag the MP3 would sync right away with no problem, show up on the device and play. This results in less sorting capability however and also does not allow the album art to display.
  The really strange thing however is that I also found that the other MP3 files that always worked have the album tag with the album art. Why would some MP3 files work with the Album tags and others not? Again I remind you that all these MP3 files are unprotected files ripped from CD's using Windows Media Player 11. All these Mp3's are also 192 constant bitrate. I also tried other bitrates and file formats, such as WMA, with no luck. I tried other sync programs, as well as just dragging and dropping into the music folder of the player. Each time these certain MP3's would freeze the player during the transfer when the album tag was there. 
  I also have tried some other things with the same results. I have reset the View many times by holding the power switch for 10 seconds, I have used both MTP mode and MSC modes and I Have reinstalled the Firmware. I am using the most recent firmware that was just released, 01.02.09A., but this problem was occurring with the older firmware as well. I also tried going back to windows media player 10, but that didn't solve the problem either, so I reinstalled 11.
   So, my main question is why can I Have Album tags on some MP3's and others I cannot?
   Does anyone know what may be causing this problem?
 
 I am using a Compaq Presario Notebook with a 2.3 GHz Intel Pentium 4 Processor, 512mb ram.
- Operating System - Windows XP SP2
 
Any Help from anyone would be greatly appreciated.