Reply
SanDisk Guru
Posts: 5,822
Registered: ‎12-26-2007

Re: Fuze+ microsd card not recognized?

First, does the card show up under Settings > info?  Start with the Fuze+ turned ON, and install the microSD card.  Let me know if the player displays the Reading Card screen once it is inserted.

 

Bob  Smiley Wink

Newbie
Posts: 4
Registered: ‎03-26-2011

Re: Fuze+ microsd card not recognized?

[ Edited ]

hi bob, under info i cant see the GB from the card. I dont see after plugin the card the "reading card screen" only the FAT 32 Error. i can go in the menu to the extern card but i dont see any stuff on them. thats strange... (Version 02.37.01F) has the firmware an error?

 

Edit: I plug the card to the fuze+ connect this to the pc and i CAN convert moviefiles to the crad with sansa media converter(this tool detect the card correctly). but i cant see any stuff on them in the fuze+. NOW iam really confused!

Newbie
Posts: 2
Registered: ‎04-06-2011

Re: Fuze+ microsd card not recognized?

I have the exact same problem with my Fuze+ and SanDisk MicroHC 16GB memory card.  I bought them both together last week from amazon and the card wouldn't work from the start.  My computer reads it just fine and sees it as a FAT32 card. 

 

I'm really starting to think buying this player was a mistake. 

SanDisk Guru
Posts: 5,822
Registered: ‎12-26-2007

Re: Fuze+ microsd card not recognized?

Counterfeit microSD cards cause everyone untold grief, from the customer to the manufacturer.  If formatting using the SD Formatter utility does not help, try the h2testw utility above, and see if the capacity of the card matches the printed capacity.

 

You can also try using a card reader to see if the card operates normally. After ruling this out, you may have an issue with your Fuze+ and its integrated card slot.  See if you can address the card from the computer when the card is mounted.  I like to connect in MSC mode by starting (on the device) with Settings > USB Mode > MSC.  Plug in, and once the Fuze+ is recognized by your PC, right click on Computer / My Computer and select Manage.

 

You can then have a look at the Fuze and microSD card to see the format employed (FAT32), and the amount of space used.

 

Lastly, you can contact Support at 1-866-SanDisk for assistance with your Fuze+.  Try to rule out any issues with the microSD card first, as it will save you a lot of headache, and time too.

 

Bob  Smiley Very Happy

Newbie
Posts: 2
Registered: ‎04-06-2011

Re: Fuze+ microsd card not recognized?

In my case, the card shows up on the computer while it's plugged into the Fuze+, and I can copy to it, but then the player won't recognize anything is on the card.  Also, the mp3 player will read my other microSD card (2 GB, Apacer) with no trouble. I've tried all the steps you mentioned and nothing changes how the player sees the card.

 

I'm not sure what else to do short of buying a new card. 

Newbie
Posts: 2
Registered: ‎06-30-2011

Re: Fuze+ microsd card not recognized?

I have the exact same problem as the OP. I tried most of the thing he tried as well. However I'm on Win7 rather than Ubuntu. I have 3 differents SD card, 2 of which are old and I use them since years and a new one I got along the Fuze+. None of them seem to have the correct Format whatever i do and none of them is found by the Fuze+ if i try to format the cards from the Fuze+.

 

At first the USB setting was set to "Auto-Detect" and while plugged Win7 did not find the card once plugged. I enforced MSC and now I can see the Card through Win7. As I type I am filling the card, which is in the Fuze+ from Win7 with Music and i get no error so far. I have already tested a video on the card and it work on whatever PC I connect the card to. 

 

The Fuze+ just can,t read any card. 

 

If my phone can read the music on my SD Cards and the Fuze+ can't I have no need for this product. I'll try to get a refund or something if this doesn't work.

Newbie
Posts: 1
Registered: ‎07-12-2011

Re: Fuze+ microsd card not recognized?

I also have the same problem as the OP.  I have a 8GB Fuze+ with Sandisk 16GB Class 4 uSD that isn't recognized by the Fuze+ but works fine with my PC's.  Both Fuze+ and uSD are less than a week old.  I just contacted Sandisk tech support and they told me that they are aware of the issue and that there will be a new firmware update released in 1-2 weeks that will fix the problem.

Newbie
Posts: 1
Registered: ‎07-15-2011

Re: Fuze+ microsd card not recognized?

I have a problem similar to ones here. I have an 8gb fuze+ that would not recognize my 8gb micro sd card. My phone & wife's phone recognize the card but the fuze+ (and my digital camera) would not. I chatted online with Sandisk rep, who tried various things but nothing worked. Sandisk REPLACED my fuze+ (within 1yr warranty) and the NEW one will still NOT recognize that sd card. I went to Radioshack and bought another 8gb sd card and everything was fine!!! Hopefully the firmware update helps everyone, otherwise take your fuze+ to an electronic store and explain that you'll return their sd card if not recognized, & just try it right thereSmiley Happy Hope this helps.

Newbie
Posts: 2
Registered: ‎08-01-2011

Re: Fuze+ microsd card not recognized?

This is driving me crazy: I've spent a lot of the past few days cleaning up mp3 tags and importing to a 32GB microSD card, and it worked -- yesterday.  Today, somehow the card got corrupted -- that's okay, I figure, I'll just reformat and copy back.  No such luck: the Fuze+ will NOT recognize the card for the sake of formatting, although it WILL tell me that it's "Loading card" and then flash briefly what looks like the "Incorrectly formatted" message.  This is the very latest firmware.

Newbie
Posts: 2
Registered: ‎08-01-2011

Re: Fuze+ microsd card not recognized?

well, mea culpa, though it wasn't easy to recover: I tried to reformat the card from inside the Fuze+ without success.  then I put it into a card reader and formatted it there, then put it back into the Fuze+ and it finally recognized it.  now I'm copying 28 GB of music onto it, if you don't hear back from me it's working fine...