Showing results for 
Search instead for 
Do you mean 
Reply
Newbie
jturner
Posts: 1
Registered: ‎12-31-2011
0

cannot authorize clipzip with rhapsody premier

I have tried everything suggested that I can find. Currently trying to update f/w manually from 1.01.17 to 1.02.16.  Copied unzipped bin file to device (root) and disconnected as instructions state but remains at 1.01.17.

 

Device compatability report in rhapsody gives this c&p message

 

 

Device Compatibility Report for SANSA CLIPZ (F:smileyhappy: :
This PC reports it is running 'Microsoft Windows XP, Service Pack 3'
 
This device supports 'WMDM_MSC' communication protocol
MSC stands for Mass Storage Class. A device in this mode operates similar to a USB Flash Drive.
This device is not compatible with Rhapsody Premier or Rhapsody Premier Plus subscriptions as currently configured.
You may be able to change a setting on this device to make it compatible.
 
This device is not authorized for the current user xxxxxxxxx.
xxxxxxxxxx has a Rhapsody Premier or Rhapsody Premier Plus subscription
Rhapsody users with a Rhapsody Premier or Rhapsody Premier Plus subscription can transfer Rhapsody subscription content to their authorized devices.
 
You should be able to transfer purchased or imported tracks to this device.

SanDisk Guru
Tapeworm
Posts: 15,027
Registered: ‎04-17-2008
0

Re: cannot authorize clipzip with rhapsody premier

I don't know anything about Rhapsody, but there is no 01.02.16 firmware for the Clip Zip. That's for the Clip+, a different player.

 

Maybe you're looking for 01.01.18? It's in the Clip Zip board.

 

But I doubt updating the firmware is going to have any effect on your Rhapsody problem. You may have to simply change the USB setting to MTP. Rhapsody won't work in MSC mode.

 

Newbie
jen_isis
Posts: 12
Registered: ‎12-25-2009
0

Re: cannot authorize clipzip with rhapsody premier

This is exactly the same problem I am having with a NEW player. I got it mid-Oct and it worked fine until a few days ago. I got it because my old sansa had continual sync problems.

 

Oddly, even though it says the subscription tracks are expired, it still plays them.

 

Did you find a fix?

SanDisk Guru
neutron_bob
Posts: 5,819
Registered: ‎12-26-2007
0

Re: cannot authorize clipzip with rhapsody premier

Looking at the device report, the Clip is identified as CLIPZ and has a drive letter assigned. This conforms that the device was in MSC mode.  In order to transfer Rhapsody subscription tracks, the device must be in MTP mode.

 

MTP mode is supported by Windows Media Player 10 and later, running in the background. It allows access to the Sansa as a portable media device rather than as a simple flash drive. It also allows the computer to access the secure ID of the player, to authorize your media.

 

On the device, select MTP mode for subscription media, like Rhapsody. Go to Settings ? System Settings > USB Mode > MTP.

 

To verify that the device is recognized properly, simply plug in, and see how the Sansa is listed in Windows Explorer or "My Computer". If it is listed in caps and smalls, as Sansa Clip 8GB for example, you're in MTP. If it lists all in capital letters, as the Clip Zip did above, as E: SANSA CLIPZ for example, the device is in MSC mode.

 

Bob  :smileyvery-happy:

Newbie
Southerneagle
Posts: 1
Registered: ‎08-08-2014
0

Re: cannot authorize clipzip with rhapsody premier

[ Edited ]

When trying to set my player to the MTP I do not have an option to go to USB mode under System Settings.  I have installed the Firmware 1.17 Download but it still will work with my Rhapsody.

SanDisk Guru
Miikerman
Posts: 7,250
Registered: ‎12-11-2007
0

Re: cannot authorize clipzip with rhapsody premier

Have never heard this before.  You might try shutting the player down and then checking again.  And then doing a re-set of the player, if needed.  And otherwise, re-applying manually the firmware.  Hopefully, one or the other of these will fix matters.

SanDisk Guru
Tapeworm
Posts: 15,027
Registered: ‎04-17-2008
0

Re: cannot authorize clipzip with rhapsody premier

[ Edited ]

Southerneagle wrote:

When trying to set my player to the MTP I do not have an option to go to USB mode under System Settings.  I have installed the Firmware 1.17 Download but it still will work with my Rhapsody.


 

Are you sure you don't have the new Clip Sport and you posted in the Clip | Clip+ board accidentally? If so, the Sport model is an MSC mode player only.