Reply
Newbie
Boris_yo
Posts: 13
Registered: ‎04-25-2011
0

Sansa Clip+ Ceased Working And No Hard Reset Can Help

Recently guys i started experiencing shut downs of my player while tracks are playing. After performing hard reset it would play for a few minutes and then shut down again until hard reset is performed. After several non-helpful hard resets, i connected player to USB port it started showing gibberish on its screen and only few top lines of screen would display. Should i mention that device was not recognized?

 

http://www.youtube.com/watch?v=7iTKEH0RkEA

 

The player was unstable and after continuing with hard resets as the only way to recover it, player completely stopped responding as i tried to keep power button pressed for 30-40 seconds, 1 and 1 and half minute:

 

http://www.youtube.com/watch?v=XZdxT8T2ekU

 

I need support on this one guys. The player was bought in Israel with stock firmware:

 

V01.02.15P

 

 

Newbie
Boris_yo
Posts: 13
Registered: ‎04-25-2011
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help

Hello? Anybody?
SanDisk Guru
Miikerman
Posts: 7,150
Registered: ‎12-11-2007
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help

Can you manually reapply the latest firmware?  It can become corrupt over time.  See the firmware upgrade at the top of the forum.

Newbie
Boris_yo
Posts: 13
Registered: ‎04-25-2011
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help

[ Edited ]

Okay i have updated manually but player still turns off. Defective player?

 

Why you say that firmware gets corrupted over time?

SanDisk Guru
Miikerman
Posts: 7,150
Registered: ‎12-11-2007
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help


Boris_yo wrote:

 

Why you say that firmware gets corrupted over time?



It just happens--reinstalling a software is a common fix.

 

You also might try reformatting the player (note--this will erase your content on the player--if you want to save it, transfer to your computer first), either from the player's System settings or via your computer.  That sometimes can clear up issues.

Newbie
Boris_yo
Posts: 13
Registered: ‎04-25-2011
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help

Managed to format and install latest version. Worked fine initially and now i see that sometimes it starts lagging when playing songs so much that its response time is very long along with animations being very slow when navigating in menus just like you play most demanding game on old hardware i.e. frames per second decrease dramatically. It doesn't even respond quick to forced shut down (pressing power button for a dozens of seconds).

 

I have no idea what is wrong.

SanDisk Guru
Miikerman
Posts: 7,150
Registered: ‎12-11-2007
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help

I wonder if your files are of a type putting a great deal of pressure on the processor?  (And, by any chance, are you still within the warranty period?)

Newbie
Boris_yo
Posts: 13
Registered: ‎04-25-2011
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help

Yes i am.

SanDisk Guru
Miikerman
Posts: 7,150
Registered: ‎12-11-2007
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help

Then my thought at this point is, put yourself out of your misery (you've been greatly diligent), telephone SanDisk Customer Service, and see if they can help--if not, get a warranty replacement player. (In the U.S., the big S even covers the postage both ways.) http://www.sandisk.com/about-sandisk/contact-us -- 1-866-SANDISK (726-3475) in the U.S., 8 am - 7 pm PST.
Newbie
Boris_yo
Posts: 13
Registered: ‎04-25-2011
0

Re: Sansa Clip+ Ceased Working And No Hard Reset Can Help


Miikerman wrote:
Then my thought at this point is, put yourself out of your misery (you've been greatly diligent), telephone SanDisk Customer Service, and see if they can help--if not, get a warranty replacement player. (In the U.S., the big S even covers the postage both ways.) http://www.sandisk.com/about-sandisk/contact-us -- 1-866-SANDISK (726-3475) in the U.S., 8 am - 7 pm PST.


Thanks. I have now problem with some data not being formatted or deleted. Whether i format through Windows or internal formatting utility of player, after deletion files return and formatting internal memory takes only 2 seconds. In the end i don't get player's memory initial size. I recall last time i copied ~3GB of data, i got error saying something that data cannot be written. I then clicked on "Skip" and after navigating to player's internal memory drive every file i saw was gibberish, all symbols but folders were intact.

 

After trying unmounted formatting in Command Prompt, i got this message at the end of the process: