Reply
Newbie
Posts: 10
Registered: ‎01-30-2008

Clip: "6+GB used" -- but can't find podcast files on the Clip?

Clip shows "6+GB used."   I have 100+ podcasts on it; IN the podscast folder. Podcast folder ON the Clip shows empty.  Plugged into the Win 7 Pro CPU;  Podcast folder is empty (in MSC, MTP or Auto-detect).  Tried updating the SW: current version on top of current version. 

 

No go.  Is there any way to get those pods OFF the Clip?  (Also tried copying the whole folder off the Clip... it came empty... {sigh})

 

Any ideas?

SanDisk Guru
Posts: 15,966
Registered: ‎04-17-2008

Re: Clip: "6+GB used" -- but can't find podcast files on the Clip?

Have you checked other folders for the files while connected to your computer, like the Music folder? And note that the player must be connected in the same USB mode as it was when the files were transferred to the player, or they won't be visible.

SanDisk Guru
Posts: 3,229
Registered: ‎09-13-2008

Re: Clip: "6+GB used" -- but can't find podcast files on the Clip?


SnowTao wrote:

Clip shows "6+GB used."   I have 100+ podcasts on it; IN the podscast folder. Podcast folder ON the Clip shows empty.  Plugged into the Win 7 Pro CPU;  Podcast folder is empty (in MSC, MTP or Auto-detect).  Tried updating the SW: current version on top of current version. 

 

No go.  Is there any way to get those pods OFF the Clip?  (Also tried copying the whole folder off the Clip... it came empty... {sigh})

 

Any ideas?


Format the player using the player's menu. That will get rid of all the podcasts on the player. 

SanDisk Guru
Posts: 2,951
Registered: ‎09-06-2008

Re: Clip: "6+GB used" -- but can't find podcast files on the Clip?

[ Edited ]

Of course, formatting will also remove your music, audiobooks, etc. Make sure you have backup of what you want to keep.