Reply
Newbie
Posts: 2
Registered: ‎01-31-2018

Playlists in the App will not play

Hi,

 

I was so excited to find a way to put movies and music onto my ipad so I paid alot of money to Best Buy for this drive.  As I learned how to use the drive and app I was disappointed by how difficult it was to create a playlist with songs in a certain order.  Finally I figured out to add songs one at a time and then save playlist after addition.  However, none of the playlists will play.  Each individual song will play but the playlists just hang.  Full disclosure, I copied the songs to my ipad and removed the drive.  Please tell me the drive does not need to be connected even for files that have been copied to the ipad.  Also, there is a constant message about generating thumbnails, of which, none ever appear on the list.

 

I really hope there is fix for this as I loved the ability to carry more content with me than what was already loaded on my ipad.  If there is not, I need to know that because I'll return the drive.

 

Thanks

Highlighted
Newbie
Posts: 2
Registered: ‎01-31-2018

Re: Playlists in the App will not play

This is a followup to my posting.  I went back and played with my ipad and flash drive more.  Even though my playlists and songs reside on the ipad, the playlists will only play if the drive is plugged in.  This leads me to believe the playlist softwatre is on the drive and not in the app.  Therefore, I have two requests:

 

1 - could the software that runs the playlists be included in the app?  If not, could it be copied/installed from the drive to the ipad?

 

2 - could the generation of thumbnails be made configurable so that it does not run continually with no results?

 

Thanks

Newbie
Posts: 1
Registered: ‎08-18-2018

Re: Playlists in the App will not play

I've been busy for the past month with work and whatnot, but since you responded here I decided to try and mess with the drive some more. Since I have the 64GB version, I can't use Fat32, which is probably worth mentioning for other people trying this. I decided to format the flash drive with Windows' Disk Management once again, this time using exFat and it has just started working for me again. Wirelessly connecting on my phone now works as well as on my computer. Unfortunately I can't exactly figure out what caused it to start working again. I set WhiteCoat's post as the solution, as that seems to be a great way to at least get started. Any formatting tool will probably work, but it just seems random as to whether or not the drive decides it wants to work. I did use the HPUSBDisk tool that you linked, and it caused the format to fail and the drive wasn't recognized as a device with any kind of storage. That's when I decided to use Windows' disk management tool, formatting as exFat. The volume showed back up again, and I decided to try connecting to it on my phone... and it was working.