Reply
Newbie
Posts: 2
Registered: ‎09-18-2014

256Gb Ultra Plus not working in Dell DX9150

Hello,

 I have tried to install a 256Gb ultra plus in a Dell DX9150 desktop. connecting it on SATA0 in place of the old HDD and then installing Windows XP to it seems to go ok but when a reboot is required there is no boot disk! In case it was an XP issue I installed the latest Ubuntu 14.04 which asked if I wanted to install alongside Windows XP or overwrite. I chose overwrite to insure a clean install. As before the reboot failed at the end of the install. I tried to reinstall 14.04 and it recognised that there was currently a copy on the ssd but even so I did a clean install. Still no luck. I replaced the HDD on SATA0 and put the SSD to SATA1. Enabled SATA1 in setup and rebooted into the old copy of Windows XP. No indication of any drive that could be the SSD. Any suggestions?

SanDisk Professor
Posts: 544
Registered: ‎12-10-2014

Re: 256Gb Ultra Plus not working in Dell DX9150

Hello,

 

In that case where you are using Win xp i would suggest the following to ensure you are using the correct allignment for the ssd. Plug and format the ssd with a win 7 or later to ensure that the allignment is setup correct and then install the win xp system on the ssd and see if its working normally.

 

I dont know if this is possible with the linux system because im not familiar with linux.

 

 

Good Luck

#Missing the keyboard? Press F1 for help#
Newbie
Posts: 2
Registered: ‎09-18-2014

Re: 256Gb Ultra Plus not working in Dell DX9150

I gave up with the Dell. Fitted the SSD to a more modern PC badged ZooStorm and it worked "straight out of the box" with both Linux and Win XP. Much faster boot with Linux but still respectable with XP. I would prefer to use Linux all the time but the printer software (Canon) is not supported even though there are excellent drivers, so have to stay with XP for that. The Dell has been relegated to a secondary position.

SanDisk Professor
Posts: 544
Registered: ‎12-10-2014

Re: 256Gb Ultra Plus not working in Dell DX9150

Hello,

 

im glad to hear that you managed to install the ssd to another system and now its working fine. I hope that you dont have any other issues with the drive anymore and that the system will be stable for a long time.

 

 

Good Luck

#Missing the keyboard? Press F1 for help#