Reply
Newbie
Posts: 3
Registered: ‎07-09-2017

Z400s Format issue

[ Edited ]

I am aware this isn't the correct thread for the Z400s, but I coudn't find the appropiate one, so here I go....

 

My son's Z400s crapped out. Well, as far as we can tell, it has....

 

His computer had been experiencing odd shut down and restarts which he "fixed" by shutting off the power supply, waiting a number of seconds and then turning the machine back on. This persisted until the SSD refused to boot. Luckily, the only thing he's used this machine for is gaming and all his data was backed up to his steam account.

 

I have decided to tinker with it some, being the Mr. Fix It guy that I am, and have discovered the following:

 

The drive (SD8SBAT-256g-1122) is recognized by both Windows and Linux. I haven't tried it on my wife's MacBook, yet, but I imagine it would be seen. But that's it. I can delete and assign partitions to my heart's content, but when I try to format it, it fails.

 

Interestingly, when I attempt to perform a firware update it fails, as well. It's currently running on firmware version Z2201000 and can be upgraded, but the SSD Dashboard won't shut down the computer (script permissions issue...) and the 2 stand alone updaters don't actually update the firmware.

 

Might be a clue.........

 

Partition Wizard is currently writing 0's to the drive (75% completed), and a surface test (I know, it's an SSD...) came up with all good blocks. So Partition Wizard sees and can interact with the drive...

 

Has something happened to the silly thing that's an easy fix, or is it just teasing me with the possibility of repair?....

Newbie
Posts: 3
Registered: ‎07-09-2017

Re: Z400s Format issue

Update:

 

Partition Wizard completed the operation without issue. It wrote 0's all over the drive.

SanDisk Guru
Posts: 4,160
Registered: ‎07-18-2007

Re: Z400s Format issue

will format complete now? if so I would try installing an OS and see how it runs. MAy have been some sort of corrupted data issue. 

Newbie
Posts: 3
Registered: ‎07-09-2017

Re: Z400s Format issue

No, format will not complete. And when it is changed to e gpt partition in Windows it dissapears until I plug it into either another USB port is SATA port...
Highlighted
SanDisk Guru
Posts: 4,160
Registered: ‎07-18-2007

Re: Z400s Format issue

sounds like it's bad. contact sandisk support to check warranty status.