Reply
Highlighted
Newbie
Posts: 2
Registered: ‎02-26-2016

Lost Data while updating from v 2.0 to 3.0

Hello,

 

I am very unhappy as I have lost all data stored in my secureaccess 2.0 vault. I had not opened the vault for a few weeks, and when I did today it prompted me to update to a new version, so I did.

 

The old vault with the .dat files and other files was still there (I guess thats the old information stored in 2.0). However, when I opened the new version 3.0 vault, I got this message:

 

"A vault from a previous version was detected. Please check the SanDisk SecureAccess website for upgrade instructions."

 

I checked the forums, and with the little information I could gather from a Sandisk representative in the forums (even though people seem to have many problems with this software), I did the following things:

 

- I formated the USB stick (before saving a copy of the "old vault" somewhere else). Then I installed version 3.0 again (I could not find version 2.0 anywhere...). This didn't do anything, it just opened a brand new vault.

 

Is there any way that I can recover my old data?? Where can I find an installer for version 2.0??

 

Please help me!

 

Thanks

Newbie
Posts: 2
Registered: ‎02-26-2016

Re: Lost Data while updating from v 2.0 to 3.0

Great help from SanDisk....

 

Please give me a hand with this!

 

Thanks

Newbie
Posts: 2
Registered: ‎06-11-2016

Re: Lost Data while updating from v 2.0 to 3.0

I had the Same issue.  All my data gone.

 

The V3.0 installation, actually, deletes the **bleep**ing access file to V2.0.  So when they tell you to access your V2.0 data, it's inaccessible.

 

The moron that wrote the code to delete the old V2.0 access file should be fired.

Newbie
Posts: 1
Registered: ‎08-12-2016

Re: Lost Data while updating from v 2.0 to 3.0

Same problem.  Way to go sandisk.  Ironically, I put my data on the drive to protect it.  Lost a customer for life.

 

Oh and by the way, I found v2 and loaded it back on.  It didn't help.  I still couldn't access the old v2 vault that is still there.  Guess I'll just toss this piece of sh!t in the drawer and hope that SanDisk fixes the problem some time.  Thanks SanDisk!

Newbie
Posts: 1
Registered: ‎08-30-2016

Re: Lost Data while updating from v 2.0 to 3.0

Yes the same thing happened to me. Now I have to go and change all my passwords. Who in the Utter Crap makes such sucky software!