Reply
Newbie
Posts: 4
Registered: ‎03-14-2017

SSD Problem

I recently had my SSD Plus go dead on me.

 

The message I am getting is 'Check cable connection!. PXE-M0F: Exiting Intel PXE ROM'

 

I took the SSD out and put in the old hard drive. The laptop works fine with the HDD, so the problem lies with the Sandisk SSD.

 

I took the laptop with the SSD install to a true 'Microsoft Store' hoping that it was just Windows that was correupted.

 

They did some diagnostics and said the SSD passes all the diagnostics, however, the partition tables are RAW (what ever that means). Microsoft said there are bits and pieces of data that could be recovered, however, they are only portions of entire files.

 

I've only had this SSD for a year in my laptop, and now this  ?

 

Any ideas on what to do next ? MS says the SSD passes its diagnostics, but they also realize it doesn't work !!

 

 

SanDisk Guru
Posts: 4,157
Registered: ‎07-18-2007

Re: SSD Problem

it sounds like the partition has become corrupt. This is not necessarily a hardware issue with the ssd. You can use the diskpart clean command to clear all partitions from the ssd. this will erase all data and data recovery would not likely be possible however if the issue is a corrupt partition then diskpart clean should allow you to reinstall. 

Newbie
Posts: 4
Registered: ‎03-14-2017

Re: SSD Problem

I've been using desktops/laptops since the mid 90's.

 

This is the first disk corruption I've ever encountered. Coincidence that its also the first SSD that I've used ?? (less than a year as well). I don't think so.

 

Being someone who has been involved with computers since the 80's, this is unacceptable. The quality isn't there and it seems to affect some manufactures more than others.