Reply
Newbie
Posts: 2
Registered: ‎10-11-2014

Systems won't power up when SSD is attached

I have never seen this happen before.

 

SSD in my laptop- one day the laptop quits powering on. Test and test, even pull the memory and try it, won't even POST. No  activity, nothing, like it's getting no power. Must be a dead motherboard, I'm thinking.

 

Pull the SSD and attach it to my desktop with my external SATA reader, can't even see the drive. Huh, could the SATA reader have a bad cable? I switch all its cables, no change.  Well, no problem, I can just add it as an extra drive directly.

I shut down the desktop and hook the SSD in as a third drive in my system, directly. Try to boot, won't even power up. Literally  like it's unplugged. Same thing the laptop had been doing.

So, I disconnect the SSD. Have to completely drain and power cycle the desktop system for 30 seconds to get it to power up again. I let it boot, then attach the SSD while it's up. The power cuts the instant the data cable is connected.

I'm resigned to the idea that the data is lost, but I've never heard of this happening.  Got any feedback? I have been doing computer hardware for 10 years now, and I've never seen or heard of a hard drive or SSD having an immediate effect on the power of the system like this.

 

Any theories or help would be appreciated.

Highlighted
Newbie
Posts: 2
Registered: ‎10-11-2014

Re: Systems won't power up when SSD is attached

One correction- it's the moment that the power cable is connected, not the data cable.

 

-loki97222

SanDisk Guru
Posts: 4,161
Registered: ‎07-18-2007

Re: Systems won't power up when SSD is attached

I have never seen a drive HDD or SSD do that either. It seems your tests show the behaviour is consistent. I would contact sandisk for warranty replacement. 

Newbie
Posts: 1
Registered: ‎12-09-2014

Re: Systems won't power up when SSD is attached

Hello.. I have a similar problem.. When power up my pc with sdd usb keyboard does not work.. When power off, we disconnect the power cable from sdd, power up pc, keybord works.. Shutdown pc, connect power cable to sdd, power up pc.. All works.. WTF?