Reply
Newbie
Posts: 2
Registered: ‎09-17-2015

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

I upgraded my W7 to W10 on my ASUS UX32A ultrabook.

Then I cloned it (500GB HDD) to an SSD (500GB).

When I looked for the Sandisk 24GB SSD to use it as a drive it was nowhere to be seen.

How do I restore the Sandisk 24GB SSD for use as a drive?

 

 

Newbie
Posts: 15
Registered: ‎08-26-2015

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

Use the disk partition tool to create and format the drive for normal usage.

Newbie
Posts: 1
Registered: ‎09-26-2015

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

This  is rather frustrating.

 

Windows.old has now gone.

 

 

 

Tried uninstalling once so now there's nothing to uninstall!

 

Tried re-installing (using ExpressCacheSetup,exe) but this fails to an error message "Please uninstall and re-run setup"

 

Now nothing to uninstall.

 

Then set-up says " System has not rebooted after uninstalling expressCache.  reboot the system and start ExpressCache installation"

 

I'm going round in circles here.

 

Can anyone help before I throw the thing away!

Newbie
Posts: 15
Registered: ‎08-26-2015

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

someone had posted a link for the file.  I think there's also a workaround to edit the registry to enable the uninstall.

VIP
Posts: 140
Registered: ‎01-24-2008

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

JJKK, when did you perform your win 10 upgrade? was it couple a months ago or just recently?

Newbie
Posts: 16
Registered: ‎06-29-2013

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

@georgealon Thank you, now it is running
Newbie
Posts: 4
Registered: ‎01-02-2013

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

I'm having a similar problem - my Windows.old folder is gone, and I don't see the registry key with value "Ven_SanDis_&" under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\disk\Enum

 

I only see "DiskSanDisk_SDSSDRC032G"

 

 

 

 

Newbie
Posts: 16
Registered: ‎06-29-2013

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

Express cache does not work with Intel RST v. 14.5.0.1081 When will the fixed?
Newbie
Posts: 2
Registered: ‎01-05-2016

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

It's now been several more months, apparently this is still a problem.

 

I have an HP machine with a 16GB sandisk ssd drive,  since upgrading from 8.1 to 10 (today) I'm unable to use the drive as a cache drive, I've uninstalled expresscache and reinstalled several times (the lenvo 64bit one, 1.3.118 and earlier versions.) wiped the cache drive, removed the MBR, etc  Then tried the one linked early in this forum (1.3.2)  the one on this forum reports:

 

"Could not find a Sandisk expresscache  device on your system please plug in your sandisk express cachedevice."   

 

I've checked the drive in the bios hardware test, and in the registry it's reports it accurately:   "SCSI\Disk&Ven_SanDisk&Prod_SDSA6GM-016G-100\4&2f202cce&0&010000"  so it does exist...     Even in disk management it's shown as a healthy 14.91GB primary partition (not formatted / not available in explorer.)

 

So,  how can I convince expresscache that the SDSA6GM 16G drive is in fact what it is (sandisk ssd)

 

Thanks.

 

 

 

Newbie
Posts: 2
Registered: ‎01-05-2016

Re: ExpressCache is no longer working after updating to Windows 10 Manual Fix

Was able to fix it:  first I grabbed the EC.LMF HP file that someone was kind enough to host (google it),  then I removed express cachce with  "ECWin10Cleanup" from asus,   THEN I installed the 64 bit lenovo expresscache (1.3.118), finally, before rebooting I renamed the ec.lmf file there ec.lmf.bad and copied the hp EC.lmf file into the directory.    

 

Upon reboot I now have a functioning SSD cache (a few hours later, 5 gigs of the cache is used Smiley Happy

 

WOOT says I.  Woot.