Reply
Newbie
moredread
Posts: 3
Registered: ‎05-26-2012
0

Sandisk Extreme on Marvel9128 (Asus Sabertooth X58)

Hello,

I need serious help...when i first connected the Extreme 120 it worked like a charm>installed windows 7> Asus Drivers> dead...no logging in Windows!!

 

Then the Bios(and the Windows 7) couldnt recognize the SSD as a HDD device (it sets a superspeed mode and ain't working), when i am trying another HDD on the SATA3 (same port) it works perfect!

When i am attaching the Extreme SSD on SATA 2( intel controller) it also works pefect....but aint working on SATA 3 port(Marvel 9128)

 

any suggestion?? I have updated the SSD to the latest firmware (201)...same problem

I have also tried 3 different Bios for my MOBO..

 

I think it's an SSD problem...what should i do?

Is there any way to RESET the SSD to his default state?

 

thanks a lot!!

Newbie
MRFS
Posts: 3
Registered: ‎05-26-2012
0

Re: Sandisk Extreme on Marvel9128 (Asus Sabertooth X58)

[ Edited ]

You might try posting a question in the Forum at www.thessdreview.com ;

there is an active thread on the SanDisk Extreme 120GB SSD here:

 

http://thessdreview.com/Forums/ssd-discussion/2193.htm

 

The folks I've encountered there seem pretty knowledgeable.

 

 

MRFS

Newbie
moredread
Posts: 3
Registered: ‎05-26-2012
0

Re: Sandisk Extreme on Marvel9128 (Asus Sabertooth X58)

thanks a lot!

Newbie
moredread
Posts: 3
Registered: ‎05-26-2012
0

Re: Sandisk Extreme on Marvel9128 (Asus Sabertooth X58)

IS there please any way to rest the SSD to his factory settings ( clean him from anything installed?)

 

??