Reply
Highlighted
Newbie
Posts: 6
Registered: ‎09-29-2012
Accepted Solution

Strange Benchmark Results..

[ Edited ]

Hi, I've just installed 2 Sandisk Extreme 120 drives to my PC.. They're not in a raid configuration, one is the system drive and the other is for running games off.

 

After installing I decided I'd test them out with AS-SSD to compare them to my old OCZ Vertx LE.

I was a bit baffled by the results....

 

The first (system drive) is more or less ok.. if not quite as impressive as I thought it might be..

 

The 2nd drive is a little odd...

 

 

Those results are not a one off either, I get the same kind of behaviour each time. I've updated the firmware, rolled back the drives.. nothing made a difference.

 

For reference my Motherboard is a Gigabyte GA-Z8XP-UD3P r1 with the U1e UEFI bios. Intel RST indicates they are both OK, and working on SATA 6Gb/s..

 

Anybody any ideas... faulty drive perhaps?

 

Edt: To add.. I've just changed the connections/ports around from the disks to the controller... and the issue remains, so it's not a sata controller/driver issue at a guess.

 

Newbie
Posts: 6
Registered: ‎09-29-2012

Re: Strange Benchmark Results..

Hmm, I wish I'd checked out these forums prior to purchasing these drives instead of relying on a few reviews out there. I'm definitely coming down with a serious case of buyer's remorse, after reading these somewhat depressing threads!

Newbie
Posts: 17
Registered: ‎08-11-2012

Re: Strange Benchmark Results..

Sorry to hear about your remorse, I'm in the same boat but I'm at the point where I'm more or less accepting this as a lesson for the future. I wish I could give you support for your issue, but unfortunately I'm unable to be of assistance.

 

I'm sure someone else on this board can be of use though, good luck!

SanDisk User
Posts: 61
Registered: ‎05-03-2012

Re: Strange Benchmark Results..

Your second SanDisk EX has Windows disk compression enabled.

 

If you right click on that SSD, and then click Properties, you'll see an entry for "Compress this drive to save disk space", which will have a check mark in its box.

 

That is what causes the strange benchmark results. The reads are super fast, but the writes are super slow, the trademark of Windows disk compression. Might be Ok if all you did was read from that SSD, and did not care how long writes took.

 

Uncheck that setting and click Apply, and then Ok. Should be fixed.

 

 So the reviews were wrong, but all the posts in this forum are right? No, they are not, as the saying goes, a little knowledge is a dangerous thing.

 

Now I happened to know about this, as I've seen it before, but do I know everything? Of course not. We build PCs and think we know a lot about them. In reality, we know squat. Imagine trying to write the firmware code for a SSD. Or a driver for a SATA chipset. Or a NTFS file system. Those things are so complicated and involve things we've never heard of.

 

I keep this in mind, and always know that jumping to conclusions is usually wrong.

Newbie
Posts: 6
Registered: ‎09-29-2012

Re: Strange Benchmark Results..

Yeah, thanks... I figured it out eventually.. just hadn't got around to updating this thread.

 

Still not exactly happy with these drives in respect to the trim problems..once they get that sorted I guess I'll be ok with them considering the price.