Reply
Newbie
Posts: 3
Registered: ‎03-24-2018

Albums Not Showing In Menu

This is my first SanDisk music player (Clip Sport) and I have a question. I uploaded three albums of music to the Music folder but when I select Albums from the Music menu none of them show up, just "unknown album." If I select it, all the songs show, but not the individual folders. So my question is shouldn't the individual folders show? Is there something I'm missing? Couldn't find anything in the user manual. Have firmware version 1.39.

 

Thanks.

Newbie
Posts: 3
Registered: ‎02-13-2018

Re: Albums Not Showing In Menu

So, you've got something like this (starting at root folder): Music > "Album Name",  whereas "Album Name" is three individually named folders, according to the albums you uploaded. See attached picture for what I mean.

 

Next thing (if you have everything done like above): make sure, that the mp3 files have a mp3-tag. If you are using Windows, plug your Clip Sport into your computer and open the directory on it, where you have uploaded your music to. Right click on the music files inside their folders and click on "Properties", then in the new dialog on "Details". There should be information about the interpret, the track name etc.

 

Kind regards

Yannik

Image - Music directory on Clip Sport.JPG
Newbie
Posts: 3
Registered: ‎03-24-2018

Re: Albums Not Showing In Menu

Hi, thanks for the reply.

 

Yes, they're individually named subfolders of the Music folder as in your picture. I know the files don't have tags. Do the individual files have to have tags for the folders to show?

Highlighted
Newbie
Posts: 3
Registered: ‎03-24-2018

Re: Albums Not Showing In Menu

Oh, waite, I understand now. I put the Album name in the Album tag field and now I see the folder. Glad to know how to do it. Thanks a lot. Smiley Happy