Reply
Newbie
Posts: 6
Registered: ‎11-03-2008
Accepted Solution

Clip Sport shuffles audiobooks

I need help! I've had my Clip Sport for over a year and listen to MP3 audiobooks only. All of a sudden it has started shuffling the parts and I've checked to make sure shuffle is off. Books are automatically downloaded to the music file and that's worked great until now. I don't know what to do and it's making me crazy. HELP!

Highlighted
SanDisk Professor
Posts: 463
Registered: ‎09-12-2015

Re: Clip Sport shuffles audiobooks

Here are a few suggestions for you to try and maybe you will not need to dive into the "deep end" of ID3 tag editing.

 

1. Have you tried copying your audiobook files into subfolders inside the main "Audiobooks" folder?

      One advantage of this storage location is the player will create one "resume" point for each audio file.

      (But the player does not display a list of most recently played audiobook files.)

 

2. Have you looked into all the possible "shuffle" control points in the various menus (Music only)?

     Settings -> System Settings -> Music -> Shuffle On/Off (no shuffle option for Audiobooks)

     Music Menu -> Shuffle selection 

     Music playing -> Music Options [=] -> Shuffle On/Off (no shuffle option for Audiobooks)

 

     

Newbie
Posts: 6
Registered: ‎11-03-2008

Re: Clip Sport shuffles audiobooks

Sounds like a plan but for one thing-when you go to books it only offers Audible and I download from the library as MP3's.

Newbie
Posts: 6
Registered: ‎11-03-2008

Re: Clip Sport shuffles audiobooks

I think I did it! Checked the manual and found audiobooks, so thanks very much and it wasn't too technical!!