Reply
Newbie
Posts: 1
Registered: ‎12-17-2017

songs on sd card but not showing on sansa clip

Hi,

I have a clipjam that I've had for a couple of years and have had no problem in transferring files either from Windows media player (using sync) or by copying and pasting directly into both the "music" or "card" areas of the clipjam.

I now have an album that when I do any of the  above, the only thing that shows on the clipjam is the first track, all the othertracks are there when I plug the clipjam into my computer and use file explorer, but don't show on the clipjam menu.

I've looked at each file in "properties" and cannot see an obvious answer.

Any ideas anyone?

Many Thanks,

Dave

SanDisk Professor
Posts: 404
Registered: ‎09-12-2015

Re: songs on sd card but not showing on sansa clip

[ Edited ]

Here are a few quick ideas:

1. Maybe make sure the "album" , "song title" and "artist" fields are filled into the ID3 tags of all the audio files of your album ??

 

2. Maybe you have exceeded the approximate 2000 audio file capacity of the Clip Jam database (internal is separate from external) ??  Your Clip Jam should still locate and play all the audio files in your album using Folder mode.

 

3. I always have playback problems with my Clip Sport using m4a songs I buy from the iTunes store. I use iTunes to convert these audio files to mp3 format.

Highlighted
SanDisk Guru
Posts: 16,100
Registered: ‎04-17-2008

Re: songs on sd card but not showing on sansa clip

My guess would be #2.