Reply
Newbie
Posts: 7
Registered: ‎11-22-2011

frozen after less than a day

I thought I posted my tale of woe already, but it seems to have disappeared so I'll try again.

The clip jam arrived yesterday, I connected it to my laptop and loaded a bunch of mp3 files and played it with no problem. Earlier today I played it again with no problem.

No, the device doesn't respond when I press any of the buttons. I considered that I may have accidentally locked it with the. "back" button so I pressed it again but no change.

The device also doesn't show up when I connect it to the computer although it did yesterday and I also saw at that time that it installed the driver. Using different USB cables in the different ports didn't help, and connecting other devices showed that they connected as they should have. Rebooting the computer didn't change the outcome.

None of the other suggestions on the website make any sense to me.

Since there seems to be a 2 day wait time for response to an email sent to customer support for MP3 players, I'm asking for help here.

Thanks in advance.
Highlighted
SanDisk Guru
Posts: 16,100
Registered: ‎04-17-2008

Re: frozen after less than a day

Your other post didn't disappear; you posted it in the Clip Sport + board, where you have 2 responses. One suggestion is to reset it (the player) which is what I was going to suggest.  You can click on this link to take you directly to that thread:

 

http://forums.sandisk.com/t5/SanDisk-Clip-Sport-Plus/new-device-totally-frozen/m-p/364665/highlight/...

Newbie
Posts: 7
Registered: ‎11-22-2011

Re: frozen after less than a day

Thanks. I did see and reply to the other posters. I didn't realize I was in the wrong forum until you mentioned it.
I think I got a lemon. A new out of the box anything shouldn't take this much effort.
SanDisk Guru
Posts: 16,100
Registered: ‎04-17-2008

Re: frozen after less than a day

Did you try the reset procedure? Did it help?