Showing results for 
Search instead for 
Do you mean 
Reply
Newbie
Zoile
Posts: 8
Registered: ‎08-29-2007
0

C100 - No space for DB Please delete more than 4.0mb

[ Edited ]
I don't know why but without any reason when i turn on my sansa player i have this message "No space for DB please delete more than 4.0 mb" but when i connect the player to my pc i don't see any files and on the player it says no songs.
I don't see any songs on my player.I can't copy or actually can't do anything.
 
Can someone help me with this.
 
Thanks in advance.


Message Edited by MrSmileyFace on 10-03-2007 05:59 PM
SanDisk Fanatic
Bleach_FAN
Posts: 361
Registered: ‎07-23-2007
0

Re: C150 problem

are you able to change the modes on the player? if so, try changing it to a differnet mode and see hwat happens
 
umm.  a format should fix it, but good luck in trying to get it recoginzed!
Newbie
Zoile
Posts: 8
Registered: ‎08-29-2007
0

Re: C150 problem

When i turn on the player yes i can change the modes,i get to redio,video etc.but when i get to music no osngs and when i turn the player on i always the same message posted earlier.
SanDisk Guru
Enigma
Posts: 2,108
Registered: ‎07-28-2007
0

Re: C150 problem

are you able to format the player while in msc mode?

right-click on it while in my computer and select the format option, make sure your selecting your mp3 as this will delete all the files off the device. It if says failed to format, try doing it thorugh disk management. To get there you can right-click on my computer and select manage from the drop down menu. From here you will see disk management on the left hand side. Then a larger rectangular box with the drive letter that represents your player, you can right click on this and select format.

Or just try a different computer, if its the same everywhere then youll probably have to end up emailing sandisk, stating everything you tried. They will probably ask you to do a couple more things, but if you keep at it, youll end up with an RMA*.

*RMA = Return Merchandice Authorization
Great For Beginners:
How To Videos
FAQ's and Stickies
Any-Video-Converter
____________________________
- Enigma
Newbie
Zoile
Posts: 8
Registered: ‎08-29-2007
0

Re: C150 problem

I tried to format the player and i get the message "format could not be completed" and that is by doing both ways.I would like to try it on another computer but the other one i have does not have usb 2 so i get an error message.
SanDisk Guru
Enigma
Posts: 2,108
Registered: ‎07-28-2007
0

Re: C150 problem

email sandisk and tell them everything you tried, im sure it would be the same result on another computer. Let us know what they say about it
Great For Beginners:
How To Videos
FAQ's and Stickies
Any-Video-Converter
____________________________
- Enigma
Newbie
Rosebud
Posts: 3
Registered: ‎09-01-2007
0

Re: C150 problem

 Had exact same problem.  PC would NOT recognize MP3 player when USB plugged in, but I could not download anything.  Went through SanDisk tech support..EXCELLENT SERVICE...and finally figured I had a defective  player.  Returned it to the store and they supplied me with new one.
 
NOW, my question is:
How do I get their 'pre-recorded' music off?  And then, how do I download (no pixs) music onto the player.  (my first mp3 player!!!)  :smileyhappy:)
 
Thanks
SanDisk Guru
drlucky
Posts: 2,975
Registered: ‎07-18-2007
0

Re: C150 problem



Rosebud wrote:
 Had exact same problem.  PC would NOT recognize MP3 player when USB plugged in, but I could not download anything.  Went through SanDisk tech support..EXCELLENT SERVICE...and finally figured I had a defective  player.  Returned it to the store and they supplied me with new one.
 
NOW, my question is:
How do I get their 'pre-recorded' music off?  And then, how do I download (no pixs) music onto the player.  (my first mp3 player!!!)  :smileyhappy:)
 
Thanks


Check out these how to videos they should show you everything you need to know to get started using your player
Newbie
Zoile
Posts: 8
Registered: ‎08-29-2007
0

Re: C150 problem

I sent an email on 09-28 and still no answer, tech support suc*s i guess.Can't believe this.
SanDisk Fanatic
MrSmileyFace
Posts: 329
Registered: ‎07-20-2007
0

Re: C150 problem

I was unable to find your email in our Ebox system. What email address did you write to? And if possible, could you re-send the email as I can not find it in our system, which is why you have not heard a response. There is no reason you should be waiting more then 2 days for a response, and should inquire again should you not hear anything within that alloted time.
----------------------------------------------------
Best Regards,
Sansa Mod. Team