Reply
Newbie
Posts: 3
Registered: ‎04-11-2018

SecureAccess v2.0 - Invalid Archive- Vault couldn't be loaded, located in another computer / removed

Hi Gurus/friends,

 

I have a situation with my 2 years old UFD CZ43.

 

I can see my vault files in SanDisk SecureAccess Vault Folder. But when I launch SecureAccesswin2,0 and key in my pw, I will see that my UFD = 0kB.

 

It says that the vault could not be loaded, it may be located on another computer or the original vault file has been manually removed.

 

I have uploaded the screen shots below, showing : 

 

  1. The contents of my UltraFit 64GB SDCZ43 SecureAccess Drive. Please note that the SanDiskSecureAccess is v2.
  2. The content of SanDiskSecureAccess Vault File Folder when I click on it. It appears that all my data is still intact (as normal)
  3. The screen I will see if I launch SanDiskSecureAccessV2_win.exe  (dated 10/2/2017) Size 7,922kb
  4. The screen after I have keyed in the correct password to access the vault. I will get a message “Invalid archive” regarding the archive in the vault
  5. The screen when I click “ok” on the “Invalid archive” pop up. It says that the vault could not be loaded, it may be located on another computer or the original vault file has been manually removed.
  6. The next screen if I click “ok” on the previous pop-up.It shows that my USB Flash Drive is 0kb. However, we have seen previous screen captures that all the vault files are still intact.
  7. I would appreciate your help if you can point me to a place, process, file, or person who can help me.

p/s: I have not tried anything on the UFD yet. I have a few other UFD (3 others) and have not encountered this problem before. I suspect this has something to do with the drive being near it’s limit in terms of storage, but I can’t be sure.

Thanks.

Chip

 

 

SDCZ43 Secureaccessv2.0 problem.JPG
Highlighted
SanDisk Guru
Posts: 2,563
Registered: ‎07-23-2010

Re: SecureAccess v2.0 - Invalid Archive- Vault couldn't be loaded, located in another computer / rem

Try running chkdsk on the drive.

Ed
Important files = Backed up files
Newbie
Posts: 3
Registered: ‎04-11-2018

Re: SecureAccess v2.0 - Invalid Archive- Vault couldn't be loaded, located in another computer / rem

Thanks very much Ed, for the prompt reply :

 

The outcome of chkdsk /f

 

C:\Users\CP>chkdsk d: /f
The type of the file system is FAT32.
Volume Serial Number is 5C72-5C84
Windows is verifying files and folders...
File and folder verification is complete.

Windows has scanned the file system and found no problems.
No further action is required.
60,686,176 KB total disk space.
320 KB in 3 hidden files.
3,648 KB in 68 folders.
46,211,360 KB in 6,723 files.
14,470,816 KB are available.

32,768 bytes in each allocation unit.
1,896,443 total allocation units on disk.
452,213 allocation units available on disk.

 

I'm not sure to laugh or to cry. What should I do next? Any tips?

cheers.

SanDisk Guru
Posts: 2,563
Registered: ‎07-23-2010

Re: SecureAccess v2.0 - Invalid Archive- Vault couldn't be loaded, located in another computer / rem

Check your Recycle Bin.  Maybe you accidently deleted something SecureAccess needs.

Ed
Important files = Backed up files