Showing results for 
Search instead for 
Do you mean 
Reply
Newbie
pranaz
Posts: 1
Registered: ‎10-29-2012
0

SandDisk Cruzer Blade 8 GB won't open

Hi,

I have a problem with my Cruzer Blade - it simply won't open. I still have a hope to fix it as computer recognizes it once it's plugged in. I have opened disk manager and drive is visible there, however there is no partition inside and file system is somehow turned into RAW.. It is impossible to format the drive. Tried various solutions to format the drive and it didn't work:
1) HP USB Disk Storage Format Tool - once trying to format it gives error "Device Media is write-protected" (tried to change the settings in registry to disable the write protection but it still comes with same error all the time)

2) Tried to clean the drive using Diskpart and it gives error stating "There is no media in the device". Drive status is "No media" instead of "Connected" and size displayed is 0 B.

3) CHKDSK doesn't work and gives error "CHKDSK is not available for RAW drives"
4) Other tools give error "1117 I/O error" when trying to access the drive

 

Any ideas guys?

SanDisk Guru
Ed_P
Posts: 1,715
Registered: ‎07-23-2010
0

Re: SandDisk Cruzer Blade 8 GB won't open

"Any ideas guys?"

 

This video help: http://www.youtube.com/watch?v=s57Zu9uziIE

Ed
Newbie
wbraga
Posts: 2
Registered: ‎10-30-2012
0

Re: SandDisk Cruzer Blade 8 GB won't open

Hi there! I have just bought a new 32 gb Cruzer pop.  I intend to use it to bring files from work to home.  Yesterday, I installed it at home and had lots of troubles, not being able to use the secure access properly.   Today, I managed to install it at work and everything worked fine.  However, when i plug it at home, back from the office, the secureaccess exe file does not work and the vault icon does not appear.    I am able to use the fdrive only the public vault.   Any hint?   I downloaded a new version of the exe file but did not help either.   Thanks.  

SanDisk Guru
Ed_P
Posts: 1,715
Registered: ‎07-23-2010
0

Re: SandDisk Cruzer Blade 8 GB won't open

" I installed it at home"

 

SecureAccess has no installation.

 

"and had lots of troubles, not being able to use the secure access properly."

 

Resolve the troubles and you should be fine.

 

Since you give no info as to what the troubles are/were or even what OS you're using you'll have to figure out the solution.  We don't have enough to work with.

 

" I am able to use the fdrive only the public vault."

 

That sounds like a good approach.

Ed
Newbie
wbraga
Posts: 2
Registered: ‎10-30-2012
0

Re: SandDisk Cruzer Blade 8 GB won't open

Your pseudo answers were of no help.  I said that i´ve installed the cruzer pop at home and you replied saying that there is no instalation.  Sorry, pure semanthics.  Whenever I plug the flash drive i can read "runsandisksecureaccess_win.exe...  So, you could help a bit provided you could understand run *.exe instead of being unfriendly.  

Anyway, I wll try again. 

 

At home, when I click that *.exe file, the message that comes is : "Execute the SanDisk SecureAccess from an external devicce to SanDisk" and nothing else.

 

I can see the "My Vaults" folder.    After that, again a "My Vault".  Weird.   Clicking on this, I reach another directory where I can the the FILES folder.    Inside this I see many foldes running from 00000  to ..... 000035 (my particular case).   But, I can see nothing.   At my office, the vault appear as an icon and a password is asked.   Doing that, I can delete my private files, insert others, and so on.   But nothing like this at home.

 

Finally, I know that if I am able to solve my troubles, I should be fine.   GREAT answer.   But, if I am asking help, perhaps, just perhaps, that could mean I am not been able to solve my problems.   Can you help me in consumer language? 

 

Thank you.    Washington

 

SanDisk Guru
Ed_P
Posts: 1,715
Registered: ‎07-23-2010
0

Re: SandDisk Cruzer Blade 8 GB won't open

"Your pseudo answers were of no help."

 

Neither were your pseudo descriptions of your problem.  :smileyhappy:

 

"the message that comes is : "Execute the SanDisk SecureAccess from an external devicce to SanDisk""

 

Now this specific error msg implies that you downloaded the SecureAccess software to your harddrive and are trying to execute it from there.  SanDiskSecureAccess must be executed from the removal USB drive.

 

At my office, the vault appear as an icon and a password is asked.   Doing that, I can delete my private files, insert others, and so on.   But nothing like this at home."

 

This indicates that you have the SecureAccess software on your USB drive which is where it is being executed when at work.  So at home you simply need to delete the software from your harddrive.

 

See, specific details, specific responses.  :smileywink:  

 

 

Ed