Reply
Newbie
Posts: 2
Registered: ‎11-23-2017

Re: SanDisk Secure Access V3 fails to start

Hi Ed

 

It looks like you either didn't understand my message or I wasn't clear enough - so for the sake of clarity and other people's sanity (!)...


I had already tried to rename the v.2 .exe but it made no difference when I double-clicked on it - I still got the error message. So I then tried cutting ALL the files off the Dial (after I'd reversed the file name change), pasting them to my computer desktop, reformatting the Dial, then pasting the files back onto the Dial and trying again with the .exe file but that didn't work either.

 

In the end, the only thing that worked was deleting Secure Access v.2, downloading v.3 onto the Dial, leaving that ON the Dial but cutting the other files and pasting them onto my computer desktop...leaving only the v.3 on the Dial. I then double-clicked the v.3 .exe and hey presto...seconds later everything was working. I then pasted the files back onto the Dial from my computer desktop.

I'm guessing it doesn't matter whether or not the files were .dat files because it worked.

SanDisk Guru
Posts: 2,563
Registered: ‎07-23-2010

Re: SanDisk Secure Access V3 fails to start

Thank you for the clarification bigblueamazon and for the happy ending.  Smiley Happy

Ed
Important files = Backed up files
Newbie
Posts: 1
Registered: ‎01-07-2018

Re: SanDisk Secure Access V3 fails to start

I tired it ... still it wound not open .!!  

Newbie
Posts: 1
Registered: ‎01-09-2018

Re: SanDisk Secure Access V3 fails to start

Thank you Deponia as I had the same error and your suggestion fixed it in one go

Newbie
Posts: 1
Registered: ‎06-11-2018

Re: SanDisk Secure Access V3 fails to start

Deponia,

             Thank you for that link address and the instructions. It worked like a charm. I'm so happy for people like you available online to help people like me!

 

 

 

 

Leiunitus

 

Newbie
Posts: 4
Registered: ‎07-16-2018

Re: SanDisk Secure Access V3 fails to start

All you have to do is download the newest version.

Newbie
Posts: 6
Registered: ‎07-18-2018

Re: SanDisk Secure Access V3 fails to start

Removing the executable from the thumb drive then copying the newly downloaded version worked.Smiley Happy