Posts: 2
Registered: ‎09-23-2016

SSD not able to use after secure erase

[ Edited ]

My SSD is not able to use after perform a secure erase.
The incident is like this.
I would like to format my SSD (with Win 10 install)
I took the drive out from my desktop and put in an external enclosure.
I connected it to my laptop and used SanDisk SSD Dashboard to perform Secure Erase.
After the Secure Erase, I realized that the files are still there. I try to perform another secure erase but it said it was password protect. The issue is as describe below.


I ignored the error and put it back to my computer. I tried to install Win 10. However, I found out I cant create partition.

It said 

we couldn't create a new partition. error 0x80042453


I tried to use DISKPART.

It showed me. I fail at the Create Partition part. It said


Diskpart has encountered an error the request could not be performed because of an i/o error


When I plugged it into my laptop, under the disk management, it said the drive need to be initiated. However, I failed to initiate it due to I/O error.


Please let me know how do I able to use the SSD again.


I try to unclock the SSD as mentioned in the article. However, I checked with a few computer, I did not see any option to enter the HDD/SSD password.


Thank you.

Posts: 2
Registered: ‎09-23-2016

Re: SSD not able to use after secure erase

I got this error too

we couldn't create a new partition. error 0x8007045d