Posts: 1
Registered: ‎10-08-2012

120GB SSD not detected after W8 crash

Hi All,


First time posting. So I had purchased the SSD bout a month or two ago. Recently I had just installed W8 and was in the process of setting everything up. I noticed that my W8 install started having booting issues after I had installed drivers for my TP-Link TL-W821N USB network adapter. Today I had tried to fix the drivers by reinstalling them. However after I installed the drivers and rebooted my machine the machine straight up wasn't able to even load or repair the W8 install and I had to boot back into my HDD Vista install.


When I tried to reinstall W8 I saw that the SSD wasn't even being recognised. I checked the BIOS and it wasn't there either.


Does anyone know what I can do? It doesn't seem plausible that a USB wireless network card driver could screw things up this severely.


Thanks in advance guys.




Posts: 1
Registered: ‎01-17-2013

Re: 120GB SSD not detected after W8 crash


so did you find any solution. im in same problem now.

please let me know. thanks.

SanDisk Guru
Posts: 4,195
Registered: ‎07-18-2007

Re: 120GB SSD not detected after W8 crash

if the ssd is not detected in the BIOS there is not much you can do. The drive would need to be replaced.